NMC: Efter uppgradering till 19.7.x returnerar NMC "Internal Server Error. Please see console log for more information" och JAVA-konsolloggen har ett java.lang.NullPointerException
Summary: NMC Admin användargränssnitt på dyker upp "Internal Server Error. Please see console log for more information" och JAVA-konsolloggen har ett java.lang.NullPointerException.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Efter en NetWorker-uppgradering till 19.7.1.0 på Windows-servern visas följande fel i NetWorker Management Console (NMC): "Internal Server Error. Se konsolloggen om du vill ha mer information"
- I Protection -> Policies listas inga principer.
- Protection-> Groups och Protection -> Clients listas med röda cirklar med vita utropstecken (nödikonen). Om du hovrar över ikonen Nödläge visas meddelandet
"Grupp- behöva associeras med policy och arbetsflöde.
Information om hur du gör det finns i administratörshandboken."
"Klient- behöva associeras med en skyddad grupp.
Information om hur du gör det finns i administratörshandboken."
- NetWorker-servern fungerar som förväntat. kommandoradsalternativ för hantering av servern och visar inga problem.
- När policyer körs visar nsrwatch sessionsinformationen korrekt.
- Med NMC kan du konfigurera de flesta andra resurserna. Policyer är okonfigurerbara från NMC.
- Starta NetWorker Runtime Environment (NRE) JAVA-konsolen med kommandot javaws.exe -viewer, under fliken Advanced
aktivera tracing för att
aktivera loggning
visa konsol
- Vid omstart av NMC-gränssnittet finns det ett java.lang.NullPointerException när popup-meddelandet för Internal Server-felet påträffas.
Cause
Det här problemet beror på ett känt produktfel.
Resolution
Problemet har åtgärdats från och med version 19.1.0.0 och senare.
TILLFÄLLIG LÖSNING:
Installera och använd NWUI (NetWorker Management Web UI).
Affected Products
NetWorkerProducts
NetWorker Family, NetWorker SeriesArticle Properties
Article Number: 000214915
Article Type: Solution
Last Modified: 30 Oct 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.