PowerProtect Cyber Recovery: Receive Error "Failed to validate DDBoost" When Performing Application Recovery for NetWorker

Summary: The following error is displayed when attempting an Application Recovery: Failed to validate DDBoost credential: Failed to run: User show detail %ddboostuser%"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Performing an Application recovery receives the below errors logged in the policies log:
Failed to validate DDBoost credential: Failed to run: user show detail %ddboostuser% Error: 
Unable to connect to hostport: %DD_IPADDRESS%, detailed error: ssh: handshake failed: 
unable to authenticate, attempted methods [none password], no supported methods remain. 
Check hostname or network connectivity.
DDBoost user can connect and log in to the Data Domain.

Cause

Incorrect credentials are cached when attempting the connection.

Resolution

Restarting the Cyber Recovery services or restarting the Cyber Recovery host addresses the issue.

Run:
   /opt/dellemc/cr/bin/crsetup.sh --restart

Or

   /crsetup.sh --restart

Affected Products

Cyber Recovery Series
Article Properties
Article Number: 000215526
Article Type: Solution
Last Modified: 14 Jul 2023
Version:  2
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