PowerProtect Cyber Recovery: Viene visualizzato l'errore "Failed to validate DDBoost" quando si esegue Application Recovery for NetWorker

Summary: Quando si tenta di eseguire un ripristino dell'applicazione, viene visualizzato il seguente errore: Impossibile convalidare la credenziale DDBoost: Esecuzione non riuscita: User show detail %ddboostuser%" ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L'esecuzione di un ripristino dell'applicazione riceve i seguenti errori registrati nel registro dei criteri:
Failed to validate DDBoost credential: Failed to run: user show detail %ddboostuser% Error: 
Unable to connect to hostport: %DD_IPADDRESS%, detailed error: ssh: handshake failed: 
unable to authenticate, attempted methods [none password], no supported methods remain. 
Check hostname or network connectivity.
L'utente DDBoost può connettersi e accedere a Data Domain.

Cause

Le credenziali non corrette vengono memorizzate nella cache durante il tentativo di connessione.

Resolution

Il riavvio dei servizi di Cyber Recovery o il riavvio dell'host Cyber Recovery risolve il problema.

Correre:
   /opt/dellemc/cr/bin/crsetup.sh --restart

Or

   /crsetup.sh --restart

Affected Products

Cyber Recovery Series
Article Properties
Article Number: 000215526
Article Type: Solution
Last Modified: 14 Jul 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.