Data Protection Advisor - Error for Scheduled Reports - Generation or publication of the Data Protection Advisor scheduled report
Summary: Scheduled reports have error: "Generation or publication of the Data Protection Advisor scheduled report 'report name' failed."
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Scheduled reports are not showing correctly.
Instead, the following message is received on email:
The following error is observed in the server.log
The server.log on the application server:
<install dir>/dpa/services/logs/server.log
Instead, the following message is received on email:
"Generation or publication of the Data Protection Advisor scheduled report 'report name' failed. The DPA Installation and Administration Guide Troubleshooting section provides information. Please contact an Administrator."
The following error is observed in the server.log
2023-08-25 02:00:13,808 ERROR [org.jboss.as.ejb3.invocation] (<report name>:2eccb637-fd75-4dd7-b8af-5b7f4fc037df:Sched) JBAS014134: EJB Invocation failed on component RunControlPanelCommandsBean for method public abstract java.util.Map com.emc.dpa.command.reporter.RunControlPanelCommands.publishControlPanel(java.util.UUID,com.emc.dpa.reporter.datamodel.RunControlPanelParameters,java.util.List) throws java.lang.Exception: javax.ejb.EJBException: java.lang.IllegalStateException: Report with id 070f6914-b5f0-4a0a-8c04-1c6394eebf33: <report> has failed submitting job into report engine, please try again
The server.log on the application server:
<install dir>/dpa/services/logs/server.log
Cause
This is a known issue that is addressed under the following engineering escalation:
DCE-6025 - Scheduled dashboard fails with failed submitting job into report engine
DCE-6025 - Scheduled dashboard fails with failed submitting job into report engine
Resolution
Upgrade to 19.9 b67 to include the fix.
Affected Products
Data Protection AdvisorArticle Properties
Article Number: 000219342
Article Type: Solution
Last Modified: 20 Nov 2023
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.