Data Protection Advisor - スケジュールレポートのエラー - Data Protection Advisorスケジュールレポートの生成または公開

Summary: スケジュール設定されたレポートに次のエラーが表示されます。 「Data Protection Advisorスケジュール レポート「レポート名」の生成または公開に失敗しました。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

スケジュール設定されたレポートが正しく表示されません。
代わりに、次のメッセージがEメールで受信されます。
"Generation or publication of the Data Protection Advisor scheduled report 'report name' failed. The DPA Installation and Administration Guide Troubleshooting section provides information. Please contact an Administrator."



server.logに次のエラーが表示されます。 
2023-08-25 02:00:13,808 ERROR [org.jboss.as.ejb3.invocation] (<report name>:2eccb637-fd75-4dd7-b8af-5b7f4fc037df:Sched) JBAS014134: EJB Invocation failed on component RunControlPanelCommandsBean for method public abstract java.util.Map com.emc.dpa.command.reporter.RunControlPanelCommands.publishControlPanel(java.util.UUID,com.emc.dpa.reporter.datamodel.RunControlPanelParameters,java.util.List) throws java.lang.Exception: javax.ejb.EJBException: java.lang.IllegalStateException: Report with id 070f6914-b5f0-4a0a-8c04-1c6394eebf33: <report> has failed submitting job into report engine, please try again



アプリケーション サーバー上のserver.log:
<install dir>/dpa/services/logs/server.log

Cause

これは、次のエンジニアリング エスカレーションで対処される既知の問題です。
DCE-6025 - スケジュール設定されたダッシュボードが失敗し、ジョブをレポート エンジンに送信できませんでした

Resolution

修正を含めるために、19.9 b67にアップグレードします。

Affected Products

Data Protection Advisor
Article Properties
Article Number: 000219342
Article Type: Solution
Last Modified: 20 Nov 2023
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.