Inspiron 和 Vostro 筆記型電腦生物特徵辨識失敗
Summary: 本文提供在特定 Inspiron 和 Vostro 筆記型電腦上發生生物特徵辨識失敗的相關資訊。
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Symptoms
註冊指紋時,Windows Hello 設定可能會失敗,並顯示錯誤訊息:該指紋與已設定的指紋太相似。嘗試使用不同的手指。當是已註冊的生物測量時,會顯示此訊息,Windows Hello 會停止運作,且無法新增相同的手指生物測量。在 Windows 更新、驅動程式、韌體或 BIOS 更新後,或在執行作業系統復原而未刪除已註冊的指紋的情況下,可能會發生此問題。重新安裝作業系統或嘗試使用其他客戶的帳戶後,問題可能會持續出現。

受影響的平台:
- Inspiron 13 5310
- Inspiron 14 5410 二合一
- Inspiron 14 5410/5418
- Inspiron 15 3511
- Inspiron 15 5510/5518
- Inspiron 15 7510
- Inspiron 16 7610
- Inspiron 5415
- Inspiron 5515
- Inspiron 7415 二合一
- Vostro 13 5310
- Vostro 14 5410
- Vostro 15 5510
- Vostro 15 7510
- Vostro 5415
- Vostro 5515
Cause
Windows 認為使用者正在使用不同的配置檔,並且不允許他們為多個配置檔註冊相同的手指。
Resolution
將電腦上的 Goodix 指紋感應器驅動程式更新至版本 20.8.0.9、A06 或更新版本可解決問題。若要下載並安裝驅動程式,請參閱 如何下載和安裝 Dell 驅動程式。
Affected Products
Inspiron 13 5310, Inspiron 14 5410 2-in-1, Inspiron 14 5410/5418, Inspiron 5415, Inspiron 7415 2-in-1, Inspiron 15 3511, Inspiron 15 5510/5518, Inspiron 5515, Inspiron 15 7510, Inspiron 16 7610, Vostro 13 5310, Vostro 14 5410, Vostro 5415
, Vostro 15 5510, Vostro 5515, Vostro 15 7510
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Article Properties
Article Number: 000222961
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 6
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