Inspiron and Vostro Laptop Biometrics Recognition Failure
Summary: This article provides information about the biometric recognition failure occurs on select Inspiron and Vostro laptops.
Symptoms
Windows Hello setup may fail with an error message when registering a fingerprint: That Fingerprint is too similar to one that's already set up. Try a different finger. This message displays when it is a biometry already registered, Windows Hello stops working and becomes impossible to add the same finger biometry. The issue may occur after a Windows Update, driver, firmware, or BIOS update, or after running the OS recovery without deleting the enrolled fingerprints. The issue may persist after reinstalling the operating system, or trying another customer’s account.

Affected Platforms:
- Inspiron 13 5310
- Inspiron 14 5410 2-in-1
- Inspiron 14 5410/5418
- Inspiron 15 3511
- Inspiron 15 5510/5518
- Inspiron 15 7510
- Inspiron 16 7610
- Inspiron 5415
- Inspiron 5515
- Inspiron 7415 2-in-1
- Vostro 13 5310
- Vostro 14 5410
- Vostro 15 5510
- Vostro 15 7510
- Vostro 5415
- Vostro 5515
Cause
Windows thinks that the users are using a different profile and does not let them enroll the same fingers for multiple profiles.
Resolution
Updating to the Goodix Fingerprint Sensor Driver to version 20.8.0.9, A06 or later on the computer resolves the issue. To download and install the driver, reference How to Download and Install Dell Drivers.