Asset source appears DELETED in PPDM UI

Summary: When an Asset source is incorrectly removed it is left in a DELETED status.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Incorrectly following procedure of removing asset sources in PPDM UI leaves the asset source in a DELETED state.  The application agent when selected 'Remove' button is greyed out. 

Cause

Incorrectly removing asset source without removing application agent software on the database host may result in Asset source appearing DELETED in PPDM UI

Resolution

On the PPDM Appliance restart following services and reinstall the agent software on the database client

systemctl restart nginx
ecdm-ui restart
logmgr restart

Correct procedure for removing asset source:
1. Un-register the agent
2. Uninstall Agent
3. Remove the asset source.
4. Rename DPSAPPS folder.
Install Agent
 

Article Properties
Article Number: 000337578
Article Type: Solution
Last Modified: 27 Jun 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.