Dell Pro Desktop Reports Three Amber Six White No Post Error When Restarting After Force Shutdown
Summary: Learn about the No Post error with three-amber and six-white LED blinking on a Dell Pro desktop.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dell Pro desktop may stop responding while in the operating system and require a force shutdown by pressing the power button for 10 to 20 seconds. However, the computer may not restart with a power LED blinking three-amber and six-white when the computer has no recovery file.
Affected Platforms:
- Dell Pro 24 All-in-One Plus QB24250
- Dell Pro 24 All-in-One QC24250
- Dell Pro 24 All-in-One QC24251
- Dell Pro Max Micro FCM2250
- Dell Pro Micro Plus QBM1250
- Dell Pro Micro QCM1250
- Dell Pro Tower Plus QBT1250
- Dell Pro Tower QCT1250
Cause
This issue is under investigation with Intel.
Resolution
Dell Engineering is aware of the issue and is working towards a resolution. This article will be updated once details are known.
Workarounds:
- Unplug and replug the AC adapter. The computer suddenly turns on and then off. Press the power button again to see if the computer turns on without blinking the three-amber and six-white error pattern.
- Perform Method 2: Recover BIOS from USB drive in the following KB article: Recover BIOS on Dell Computer or Tablet After Boot or POST Failure
Affected Products
Dell Pro Max Micro FCM2250, Dell Pro 24 All-in-One Plus QB24250, Dell Pro Micro Plus QBM1250, Dell Pro Tower Plus QBT1250, Dell Pro 24 All-in-One QC24250, Dell Pro 24 All-in-One QC24251, Dell Pro Micro QCM1250, Dell Pro Tower QCT1250Article Properties
Article Number: 000394087
Article Type: Solution
Last Modified: 25 Nov 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.