Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Speaker Volume Is Low or off on the Dell S2422HZ, and S2722DZ Monitors

Summary: The following article provides information to resolve a speaker issue on the Dell S2422HZ, and S2722DZ monitors. The audio is low or not heard at all.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms


No or Low Sound from Monitor Speakers

 

Under certain conditions S2422HZ, and S2722DZ monitor owners may experience audio problems with the integral monitor speakers:

  • There is no audio heard from the monitor speakers.
  • The audio heard from the monitor speakers is very low.


Back to Top

 

Cause

The two root causes to identify are:

  • The Echo Canceling Speakerphone (S2422HZ or S2722DZ) audio path is not selected from the windows playback device.
  • The USB cable between the monitor and the computer is not plugged in.


Back to Top

 

Resolution

Use the following steps to resolve this problem:

  1. Ensure the cabling from the Monitor to the computer, or docking station is correctly plugged in.

    • USB Type-C to Type-C cable

    • USB Type-A to Type-C cable, and an HDMI cable

    • USB Type-A to Type-C cable, and a DisplayPort (DP) cable

    NOTE: USB Type-A to USB Type-C, HDMI, and DP cables are an optional purchase and do not ship with the monitor.
  2. Click the Volume Icon in the Windows task bar notification area, and move the volume bar up to check if the monitor volume gets louder. (See Figure.1.)

    Volume Icon

    (Figure.1 Volume Icon)

  3. If the audio remains off or low, select Echo Canceling Speakerphone (S2422HZ or S2722DZ) from the Windows Playback Device:

    1. Right-click the Volume Icon.

    2. Click Open Sound Settings.

    3. Adjust the Speaker Volume to 100.

      Windows Sound Settings

      (Figure.2 Sound Options)

  4. Select the Echo Canceling Speakerphone (S2422HZ or S2722DZ) as the output Speaker from your Conference Application.

    1. Open the Audio Settings for your Conference Application.

    2. Adjust Speaker Volume to 100.

      Conference Sound Settings

      (Figure.3 Conference Application Settings)

  5. Unmute the speaker in the monitors On-Screen Display:

    1. Open the Menu.

    2. Browse to Audio and webcam.

    3. Go to speaker.

    4. Ensure it is not Muted and that the volume is set to 100. (See Figure.4 English Only)

      OSD Speaker Settings

      (Figure.4 On-Screen Display)

NOTE: If you only have the HDMI or the DP cable connected from the monitor to your computer. Only one speaker, either the S2422HZ, or S2722DZ is displayed. The Microphone and Echo Canceling Speakerphone are not supported in this selection. This selection is suitable for Audio Playback only. Select the Echo Canceling Speakerphone (S2422HZ or S2722DZ) audio path.
 
NOTE: The S2422HZ, and S2722DZ monitor ships with a USB-C to USB-C cable. If your computer does not have USB-C port, you need to purchase a USB-A to USB-C cable separately. The webcam and microphone only work when a USB cable is connected from the computer to the monitor. Audio is supported over USB Type-C to USB Type-C, HDMI, or DisplayPort cable.
 


Back to Top

 

Article Properties


Affected Product

Dell S2422HZ, Dell S2722DZ

Last Published Date

26 Oct 2021

Version

4

Article Type

Solution