Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Microphone Not Working, Not Detected or Low Volume on S2422HZ, S2722DZ Monitors

Summary: This article describes an issue affecting S2422HZ and S2722DZ monitors where the microphone isn't working, isn't detected or has low volume.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

 S2422HZ and S2722DZ monitors may experience an issue with USB-C microphones. Symptoms include:
  • Microphone does not work.
  • Computer does not detect the Microphone.
  • Microphone captures low sound volume.

Cause

There are two potential causes that are based on the symptom encountered:
  • The USB cable (USB-C to USB-C) is not plugged-in.
  • "Echo Cancelling Speakerphone (S2422HZ or S2722DZ)" audio path is not selected.

Resolution

Follow these steps to resolve these issues:

  1. Connect the computer to the monitor using a USB-C to USB-C cable, or *HDMI/DP + USB-A to USB-C cable.
    Note: USB-A to USB-C/HDMI/DP cable is an optional purchase (it does not ship in the box).
  2. Click the Windows Start Button or search icon and type Sound Settings.

    Sound settings

  3. Set the input and output device to "Echo Cancelling Speakerphone".

    Select Microphone configuration dialog boxWindows Playback dialog box

  4. Click Device Properties under microphone and set mic volume to 100.

    Device Properties under Microphone

    Volume setting in Device Properties
  5. Enable and Unmute the Microphone in the monitor OSD Menu: Audio and webcam → Microphone → Unmute.

    Mute/UnMute dialog box

 

Note: *If only an HDMI/DP cable is connected from the monitor to the personal computer, only one speaker "DELL S2422HZ or DELL S2722DZ" is displayed. The Microphone and Echo Cancelling Speakerphone are not supported in this selection. This selection is for Audio Playback only. It is recommended to select the "Echo Cancelling Speakerphone (S2422HZ or S2722DZ)" audio path.
 
Note: S2422HZ/S2722DZ only shipped with USB-C to USB-C cable. If the user’s computer does not have a USB-C port, the user must purchase a USB-A to USB-C cable separately. The webcam and Microphone only work when a USB-C to USB-C cable or USB-A to USB-C is connected from the computer to the monitor. Audio is supported using USB-C to USB C/HDMI/DP cable.

Article Properties


Affected Product

Dell S2422HZ, Dell S2722DZ

Last Published Date

23 Jan 2024

Version

8

Article Type

Solution