SourceOne Email Management: La operación de reconstrucción falla para la carpeta archive configurada con ECS S3
Resumen: La operación de reconstrucción falla para la carpeta archive configurada con ECS S3. Error: No se encontró el elemento
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
La operación de reconstrucción falla para la carpeta archive configurada con ECS S3.
Las siguientes entradas se pueden encontrar en los registros de índice (ExAsElasticIdxObj.exe.log para ElasticSearch o ExAsIdxObj.exe.log para ISYS)
CExDatabaseUtils::ExecuteQuery| DETALLADO| SELECCIONE * en FolderMessage fm where fm. VolumeId = 102 y fm.messageid = 0x8FAE0CA4D4AD944D12B24556DC0BD40C7B30209C00 | ExDatabaseUtils.cpp(141)
CExAsVolStubXml::Initialize| ERROR| Falló la llamada del sistema. (0x86040100) No se encontró el elemento. (0x8002802B) No se encontraron resultados coincidentes para la consulta "Gp" | ExAsVolStubXml.cpp(77)
Utils::ExDoc::GetVolumeDocInfo| ERROR| IndexThread::GetDocFromVolume - VolumeStubXml error de conversión: <S3><OID>20200210175733.emx</OID></S3>.| IndexUtil_ExDoc.cpp(154)
Utils::ExDoc::GetDocFromVolume| ERROR| Falló la llamada del sistema. (0x86040100) No se encontró el elemento. (0x8002802B) [ExAsElasticIdxObj.exe, ExAsVolStubXml.cpp(77). CExAsVolStubXml::Initialize] >No se encontraron resultados coincidentes para la consulta "Gp" | IndexUtil_ExDoc.cpp(399)
Utils::ExDoc::GetDocFromVolume| DETALLADO| Parada: "20200210175733" del volumen GetDocFromVolume. ID: 5C24C36B8FAE0CA4D4AD944D12B24556DC0BD40C7B30209C00 | IndexUtil_ExDoc.cpp(553)
CExElasticTextCreation::CreateText| ERROR| Falló la llamada del sistema. (0x86040100) [ExAsElasticIdxObj.exe, IndexUtil_ExDoc.cpp (399). Utils::ExDoc::GetDocFromVolume] > La llamada del sistema falló. (0x86040100) No se encontró el elemento. (0x8002802B) [ExAsElasticIdxObj.exe, ExAsVolStubXml.cpp(77). CExAsVolStubXml::Initialize] >No se encontraron resultados coincidentes para la consulta "Gp" | CExElasticTextCreation.cpp(279)
CExElasticTextCreation::CreateText| DETALLADO| Limpieza... | CExElasticTextCreation.cpp (685)
CExAsVolStubXml::Initialize| ERROR| Falló la llamada del sistema. (0x86040100) No se encontró el elemento. (0x8002802B) No se encontraron resultados coincidentes para la consulta "Gp" | ExAsVolStubXml.cpp(77)
Utils::ExDoc::GetVolumeDocInfo| ERROR| IndexThread::GetDocFromVolume - VolumeStubXml error de conversión: <S3><OID>20200210175733.emx</OID></S3>.| IndexUtil_ExDoc.cpp(154)
Utils::ExDoc::GetDocFromVolume| ERROR| Falló la llamada del sistema. (0x86040100) No se encontró el elemento. (0x8002802B) [ExAsElasticIdxObj.exe, ExAsVolStubXml.cpp(77). CExAsVolStubXml::Initialize] >No se encontraron resultados coincidentes para la consulta "Gp" | IndexUtil_ExDoc.cpp(399)
Utils::ExDoc::GetDocFromVolume| DETALLADO| Parada: "20200210175733" del volumen GetDocFromVolume. ID: 5C24C36B8FAE0CA4D4AD944D12B24556DC0BD40C7B30209C00 | IndexUtil_ExDoc.cpp(553)
CExElasticTextCreation::CreateText| ERROR| Falló la llamada del sistema. (0x86040100) [ExAsElasticIdxObj.exe, IndexUtil_ExDoc.cpp (399). Utils::ExDoc::GetDocFromVolume] > La llamada del sistema falló. (0x86040100) No se encontró el elemento. (0x8002802B) [ExAsElasticIdxObj.exe, ExAsVolStubXml.cpp(77). CExAsVolStubXml::Initialize] >No se encontraron resultados coincidentes para la consulta "Gp" | CExElasticTextCreation.cpp(279)
CExElasticTextCreation::CreateText| DETALLADO| Limpieza... | CExElasticTextCreation.cpp (685)
Causa
Este problema se debe a un defecto de software.
Resolución
Este problema se resuelve en parches o versiones de Service Pack de SourceOne Email Management o superiores a 7.2.9. Los paquetes hot fix 1
y los kits de Service Pack están disponibles para su descarga a través de https://www.dell.com/support.
* Tenga en cuenta que las correcciones urgentes solo están disponibles para las versiones más recientes del parche o service pack del producto que estaban disponibles cuando se resolvió este problema.
** Tenga en cuenta que siempre se recomienda actualizar a la versión más reciente de la versión de SourceOne, service pack y hot fix bundle para asegurarse de que todos los problemas actualmente resueltos se resuelvan, incluido el problema como se indicó anteriormente
y los kits de Service Pack están disponibles para su descarga a través de https://www.dell.com/support.
* Tenga en cuenta que las correcciones urgentes solo están disponibles para las versiones más recientes del parche o service pack del producto que estaban disponibles cuando se resolvió este problema.
** Tenga en cuenta que siempre se recomienda actualizar a la versión más reciente de la versión de SourceOne, service pack y hot fix bundle para asegurarse de que todos los problemas actualmente resueltos se resuelvan, incluido el problema como se indicó anteriormente
Productos afectados
SourceOneProductos
SourceOne, SourceOne Email ManagementPropiedades del artículo
Número del artículo: 000173294
Tipo de artículo: Solution
Última modificación: 02 jun 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.