SourceOne Email Management: Der Wiederherstellungsvorgang schlägt für Archivordner fehl, die mit ECS S3 konfiguriert wurden.
Resumen: Der Wiederherstellungsvorgang schlägt für Archivordner fehl, die mit ECS S3 konfiguriert wurden. Fehler: Element nicht gefunden
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Der Wiederherstellungsvorgang schlägt für Archivordner fehl, die mit ECS S3 konfiguriert wurden.
Die folgenden Einträge finden Sie in den Index-Protokollen (ExAsElasticIdxObj.exe.log für ElasticSearch oder ExAsIdxObj.exe.log für ISYS)
CExDatabaseUtils::ExecuteQuery|VERBOSE|SELECT * from FolderMessage fm where fm.VolumeId = 102 and fm.messageid = 0x8FAE0CA4D4AD944D12B24556DC0BD40C7B30209C00 |ExDatabaseUtils.cpp(141)
CExAsVolStubXml::Initialize|ERROR|System call failed. (0x86040100) Element not found. (0x8002802B) No matching results found for the query 'Gp' |ExAsVolStubXml.cpp(77)
Utils::ExDoc::GetVolumeDocInfo|ERROR|IndexThread::GetDocFromVolume - VolumeStubXml conversion error: <S3><OID>20200210175733.emx</OID></S3>.|IndexUtil_ExDoc.cpp(154)
Utils::ExDoc::GetDocFromVolume|ERROR|System call failed. (0x86040100) Element not found. (0x8002802B) [ExAsElasticIdxObj.exe, ExAsVolStubXml.cpp(77).CExAsVolStubXml::Initialize] >No matching results found for the query 'Gp' |IndexUtil_ExDoc.cpp(399)
Utils::ExDoc::GetDocFromVolume|VERBOSE|Stop: GetDocFromVolume Volume '20200210175733'. ID: 5C24C36B8FAE0CA4D4AD944D12B24556DC0BD40C7B30209C00 |IndexUtil_ExDoc.cpp(553)
CExElasticTextCreation::CreateText|ERROR|System call failed. (0x86040100) [ExAsElasticIdxObj.exe, IndexUtil_ExDoc.cpp(399).Utils::ExDoc::GetDocFromVolume] >System call failed. (0x86040100) Element not found. (0x8002802B) [ExAsElasticIdxObj.exe, ExAsVolStubXml.cpp(77).CExAsVolStubXml::Initialize] >No matching results found for the query 'Gp' |CExElasticTextCreation.cpp(279)
CExElasticTextCreation::CreateText|VERBOSE|Cleaning up...|CExElasticTextCreation.cpp(685)
CExAsVolStubXml::Initialize|ERROR|System call failed. (0x86040100) Element not found. (0x8002802B) No matching results found for the query 'Gp' |ExAsVolStubXml.cpp(77)
Utils::ExDoc::GetVolumeDocInfo|ERROR|IndexThread::GetDocFromVolume - VolumeStubXml conversion error: <S3><OID>20200210175733.emx</OID></S3>.|IndexUtil_ExDoc.cpp(154)
Utils::ExDoc::GetDocFromVolume|ERROR|System call failed. (0x86040100) Element not found. (0x8002802B) [ExAsElasticIdxObj.exe, ExAsVolStubXml.cpp(77).CExAsVolStubXml::Initialize] >No matching results found for the query 'Gp' |IndexUtil_ExDoc.cpp(399)
Utils::ExDoc::GetDocFromVolume|VERBOSE|Stop: GetDocFromVolume Volume '20200210175733'. ID: 5C24C36B8FAE0CA4D4AD944D12B24556DC0BD40C7B30209C00 |IndexUtil_ExDoc.cpp(553)
CExElasticTextCreation::CreateText|ERROR|System call failed. (0x86040100) [ExAsElasticIdxObj.exe, IndexUtil_ExDoc.cpp(399).Utils::ExDoc::GetDocFromVolume] >System call failed. (0x86040100) Element not found. (0x8002802B) [ExAsElasticIdxObj.exe, ExAsVolStubXml.cpp(77).CExAsVolStubXml::Initialize] >No matching results found for the query 'Gp' |CExElasticTextCreation.cpp(279)
CExElasticTextCreation::CreateText|VERBOSE|Cleaning up...|CExElasticTextCreation.cpp(685)
Causa
Dieses Problem wird durch einen Softwarefehler verursacht.
Resolución
Dieses Problem wurde in Form von Patches oder Service Pack-Versionen für SourceOne Email Management 7.2.9 oder höher behoben. Hotfix 1
Hotfix-Bundles und Service Pack-Kits stehen über https://www.dell.com/support zum Herunterladen zur Verfügung.
* Bitte beachten Sie, dass Hotfixes nur für die Patch- oder Service Pack-Versionen des Produkts verfügbar sind, die verfügbar waren, als dieses Problem behoben wurde.
** Bitte beachten Sie, dass es immer empfehlenswert ist, ein Upgrade auf die neueste Version von SourceOne, Service-Pack und Hot-Fix-Bundle durchzuführen, um sicherzustellen, dass alle derzeit verfügbaren Problembehebungen eingepflegt wurden, einschließlich für das oben beschriebene Problem.
Hotfix-Bundles und Service Pack-Kits stehen über https://www.dell.com/support zum Herunterladen zur Verfügung.
* Bitte beachten Sie, dass Hotfixes nur für die Patch- oder Service Pack-Versionen des Produkts verfügbar sind, die verfügbar waren, als dieses Problem behoben wurde.
** Bitte beachten Sie, dass es immer empfehlenswert ist, ein Upgrade auf die neueste Version von SourceOne, Service-Pack und Hot-Fix-Bundle durchzuführen, um sicherzustellen, dass alle derzeit verfügbaren Problembehebungen eingepflegt wurden, einschließlich für das oben beschriebene Problem.
Productos afectados
SourceOneProductos
SourceOne, SourceOne Email ManagementPropiedades del artículo
Número del artículo: 000173294
Tipo de artículo: Solution
Última modificación: 02 jun 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.