Avamar: Błąd kopii zapasowej systemu plików systemu Windows "Unable to retrieve volume information"
Resumen: Ten artykuł zawiera rozwiązanie błędu kopii zapasowej systemu plików systemu Windows "Unable to retrieve volume information"
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Ten problem może wystąpić podczas aktualizacji oprogramowania klienckiego Avamar.
Tworzenie kopii zapasowych systemu plików może zakończyć się niepowodzeniem lub zakończyć się z błędami wyjątków podobnymi do następujących:
Tworzenie kopii zapasowych systemu plików może zakończyć się niepowodzeniem lub zakończyć się z błędami wyjątków podobnymi do następujących:
avtar Error <0000>: Unable to retrieve volume information for 'Z:\' (Code: 0x3ed code 1005: The volume does not contain a recognized file system.
Sprawdź, czy wszystkie wymagane sterowniki systemu plików są załadowane i czy wolumin nie jest uszkodzony.
Causa
Powoduje
- Oprogramowanie Avtar wykonuje wywołanie systemu Windows "GetVolumeInformation" Poniższa dokumentacja firmy Microsoft może nigdy nie zwrócić wyniku podczas wysyłania zapytania do określonego woluminu/identyfikatora GUID. Aby uzyskać więcej informacji, zobacz łącze: Funkcja GetVolumeInformationA
- Pojawienie się tego błędu mogą być spowodowane wirtualnymi dyskami flash na serwerach DELL PowerEdge 2950.
- Problem może również wystąpić na klientach z systemem Windows, którzy nie mają fizycznej dyskietki, ale system BIOS wskazuje, że taka dyskietka istnieje:
Resolución
Aby rozwiązać ten problem:
- Uaktualnij Avamar Server do.
- 19.4.100-124 lub nowsza
- Poprawka jest uwzględniona w oprogramowaniu Avamar 19.4 i nowszych.
- Utwórz plik avtar.cmd w katalogu avs\var i dodaj następującą flagę:
- --no-query-vols=LITERA DYSKU (gdzie LITERA DYSKU oznacza wolumin, który wyzwala błąd)
- Oto przykład: --no-query-vols=Z:
- --no-query-vols=LITERA DYSKU (gdzie LITERA DYSKU oznacza wolumin, który wyzwala błąd)
Productos afectados
AvamarProductos
Avamar, Avamar Client for WindowsPropiedades del artículo
Número del artículo: 000039609
Tipo de artículo: Solution
Última modificación: 11 abr 2024
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.