Échec de la validation de la mise à niveau d’IDPA 2.7.8 lors des vérifications préalables de Protection Storage

Sommaire: Cet article de la base de connaissances explique comment résoudre l’échec de validation de la mise à niveau d’IDPA 2.7.8 lorsque Protection Storage (Data Domain) a été mis à niveau manuellement vers DDOS 7.10.1.60 hors bande. ...

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

La validation de la mise à niveau pour IDPA 2.7.8 échoue avec l’erreur suivante :

[ERROR] Failed to do Protection Storage upgrade precheck.

 

[ERREUR] Échec de la pré-vérification de la mise à niveau de Protection Storage

 

Le stockage de protection (Data Domain) a été mis à niveau vers DDOS 7.1.10.60 en raison de DSA-2025-139.

Vérifiez la version de DDOS en vous connectant au DD à l’aide de SSH/PUTTY en tant que sysadmin et en exécutant la commande suivante :

system show version
Data Domain OS 7.10.1.60-1161253

Cause

Le stockage de protection (DDOS) a été mis à niveau vers une version supérieure à celle du package de mise à niveau IDPA 2.7.8, ce qui a entraîné l’échec de la validation. 

IDPA : Mises à niveau
de produits avec points autorisés
PowerProtect Data Protection Appliance, IDPA : Procédure de mise à niveau du stockage
de protectionDSA-2025-139 : Mise à jour de sécurité Dell Technologies PowerProtect Data Domain pour une faille de sécurité

Résolution

Remarque : Un correctif pour ce problème a été ajouté à l’outil goidpa. Suivez la base de connaissances ci-dessous pour installer goidpa :
Exécutez ensuite la commande suivante sur l’ACM :
./goidpa system skip-dd

 

Remarque : Si le problème persiste, contactez le support Dell pour obtenir de l’aide.
Propriétés de l’article
Numéro d’article: 000312018
Type d’article: Solution
Dernière modification: 24 avr. 2025
Version:  1
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.