PowerStore: Die Systemintegritätsprüfung erkennt ein SSD-Laufwerk, das offline ist oder ausgefallen ist.

Riepilogo: Die Systemintegritätsprüfung erkennt eine offline oder ausgefallene SSD.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Die Systemintegritätsprüfung erkennt möglicherweise eine offline oder ausgefallene SSD und die folgende Meldung:
 Erkannt offline oder ausgefallene Laufwerke. Bitte überprüfen Sie die Liste der Unterkomponenten. (KB#000207485) .

Dies kann in einem der folgenden Szenarien auftreten:
  • Ausführen einer Systemprüfungmithilfe von PowerStore Manager (UI) mit der Option Systemprüfung ausführen oder Upgradeerweiterungen ausführen:
image.png
 
  • Ausführen des Systemintegritätsdienstskripts (svc_health_check) über eine SSH-Verbindung:
[SVC:root@ABCDEF2-B health_checks]$ svc_health_check run -rhc drive_flags_check
Name Location Status Description
Laufwerks-Flags Prüfen node_b FAILED Detected 3 offlined or failed drive(s). Bitte überprüfen Sie die Liste der Unterkomponenten. (Kb#000207485)
   wwn-0x002538f491001164 FAILED
wwn-0x002538f491001c82 FAILED
wwn-0x002538f4910011d0 FAILEDCODE_BLOCK

Causa

Die Integritätsprüfung erkennt zusätzliche Probleme für SSD- und NVRAM-Laufwerke, die möglicherweise von den Systemwarnmeldungen nicht erkannt werden. 
  • Um die problematischen Laufwerke zu ermitteln, navigieren Sie zur Seite Hardware in der PowerStore Manager-Benutzeroberfläche, um die fehlerhaften Laufwerke anzuzeigen.

Risoluzione

Für die Laufwerke, die als offline identifiziert werden:
  • Überprüfen Sie visuell, ob das Laufwerk nicht richtig eingesetzt ist. Setzen Sie den Computer neu ein, wenn er nicht richtig eingesetzt ist.
  • Wenn das Problem durch erneutes Einsetzen des Laufwerks nicht behoben werden kann, sollte das Laufwerk ausgetauscht werden.

Informazioni aggiuntive

Prodotti interessati

PowerStore
Proprietà dell'articolo
Numero articolo: 000207485
Tipo di articolo: Solution
Ultima modifica: 13 giu 2025
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.