NetWorker: A janela de login do NMC para de responder depois de clicar no botão "Log In"

Riepilogo: Depois de inserir as credenciais na janela de log-in do NMC e clicar no botão "Log In", a janela para de responder. A janela management console nunca é exibida.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

  • A janela de log-in é executada em um aplicativo Java, que é o que para de responder (o Java Console para de responder)
  • Vários serviços de postgres estão obsoletos
  • Reiniciar o gstd ajuda de forma intermitente
  • A reinstalação do NetWorker não ajuda
  • O antivírus está ativado no servidor NW, e a exclusão de pastas do NetWorker não está ajudando
Esta é a aparência da janela de log-in do NMC. O botão de login fica esmaecido quando clicamos nele.

Esta é a aparência da janela de login do NMC (o botão login fica esmaecido quando clicamos nele)

Causa

O recurso de prevenção contra ameaças no McAfee causa o problema.

Risoluzione

  • Desative a "proteção de acesso" em "prevenção contra ameaças" do aplicativo McAfee
Desative a
  • Interrompa o serviço GST e certifique-se de que o serviço da Web do GST e o serviço de banco de dados GST e seus processos relacionados (httpd.exe e postgress.exe) sejam desligados normalmente; caso contrário, interrompa os processos à esquerda.
  • Iniciar o serviço GST
 

Prodotti interessati

NetWorker, NetWorker Management Console
Proprietà dell'articolo
Numero articolo: 000217025
Tipo di articolo: Solution
Ultima modifica: 12 gen 2026
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.