NetWorker: La finestra di accesso a NMC smette di rispondere dopo aver cliccato sul pulsante "Log In"

Riepilogo: Dopo aver inserito le credenziali nella finestra di accesso a NMC e aver cliccato sul pulsante "Log In", la finestra smette di rispondere. La finestra Management Console non viene mai visualizzata. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

  • La finestra di accesso viene eseguita in un'applicazione Java, che smette di rispondere (la console Java smette di rispondere)
  • I servizi postgres multipli risultano obsoleti
  • Il riavvio di gstd aiuta a intermittenza
  • La reinstallazione di NetWorker non aiuta
  • L'antivirus è abilitato sul server NW e l'esclusione delle cartelle di NetWorker non aiuta
Ecco come appare la finestra di login NMC. Il pulsante di accesso è visualizzato in grigio mentre cliccavamo su di esso.

Ecco come appare la finestra di accesso a NMC (il pulsante Login è disattivato mentre cliccavamo su di essa)

Causa

La funzione di prevenzione delle minacce in McAfee causa il problema.

Risoluzione

  • Disabilitare "Access Protection" in "threat prevention" dall'app McAfee
Disabilitare
  • Arrestare il servizio GST e assicurarsi che il servizio Web GST e il servizio di database GST e i relativi processi (httpd.exe e postgress.exe) siano arrestati gradualmente; in caso contrario, terminare i processi finali.
  • Avviare il servizio GST
 

Prodotti interessati

NetWorker, NetWorker Management Console
Proprietà dell'articolo
Numero articolo: 000217025
Tipo di articolo: Solution
Ultima modifica: 12 gen 2026
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.