Avamar:Linuxバックアップが「INTERNAL ERROR: <0001>アサート エラー」と「RECV_CRC_ERROR」

概要: Linux上のAvamarクライアント バックアップが「INTERNAL ERROR: <0001> assert error」および「RECV_CRC_ERROR」メッセージ。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

この動作は、同じ物理ホストによってホストされている複数のLinux仮想マシンで観察されました。

バックアップが失敗し、次のメッセージが表示されます。

2013/02/23-09:06:56.59015 [ms[0]recv]  WARN: <0441> sock::recv RECV_CRC_ERROR 105c838 != 905c838 HASHLIST_IS_PRESENT=406 serial=1185 seq=0 flags=R:N:0 kind=0 rsp=MSG_ERR_NONE
2013/02/23-09:11:56.32974 [avtar]  INTERNAL ERROR: <0001> assert error (false), /local/abs2/work/src/avclient/backtree.cpp line 296
2013/02/23-09:17:33.56426 [ms[0]recv]  WARN: <0441> sock::recv RECV_CRC_ERROR e7ffce6e != efffce6e ADD_COMP_DATA=368 serial=2758 seq=0 flags=R:N:0 kind=0 rsp=MSG_ERR_ENTER_INCOMPLETE

原因

RECV_CRC_ERRORメッセージは、Avamarとの接続に使用されるソケットを介してデータを送信する問題を意味します。

VMホストに障害のある物理ネットワーク インターフェイスがあり、影響を受ける仮想マシンに割り当てられていた。その結果、パケットロスが発生しました。

バックアップ障害の発生時刻に近いクライアントで /var/log/messages に記録された障害はありませんでした。

解決方法

ハードウェアの問題がないかハイパーバイザーとして機能しているマシンを確認し、修正します。

このシナリオでは、仮想マシンをホストしているマシン上の物理ネットワーク インターフェイス カードの障害を交換する必要があります。

物理ハードウェアが修正された後、クライアント自体で対応処置を行わずにバックアップが成功しました。

その他の情報

 

対象製品

Avamar

製品

Avamar
文書のプロパティ
文書番号: 000038501
文書の種類: Solution
最終更新: 06 2月 2025
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。