Data Domain: DDMC o DDMS no pueden agregar hosts DDR debido a UUID duplicado
概要: Si otro Data Domain utiliza el nombre de host de un sistema Data Domain, el mapeo de nombre de host a UUID permanece en el registro. Esto provoca un evento de UUID duplicado.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
DDMC o DDMS no pueden agregar hosts DDR debido a UUID duplicado.
DDMC informa un error como el siguiente: El dd11.emc.com de host ya se está administrando como dd22.emc.com.
DDMS (System Manager) informa un error como el siguiente: "cannot add DD_managed-host, host exists already".
DDMC informa un error como el siguiente: El dd11.emc.com de host ya se está administrando como dd22.emc.com.
DDMS (System Manager) informa un error como el siguiente: "cannot add DD_managed-host, host exists already".
原因
Este problema se desencadena por el hostname reutilizado en un Data Domain que forma parte de un inventario de DDMC o DDEM. DDMC y DDMS utilizan el UUID de un DDR para su identificación. Descubrimos que si otro Data Domain hereda el nombre de host de un sistema Data Domain, el UUID local permanece en el registro. Identificamos este comportamiento en algunos escenarios:
Cuando se agrega un Data Domain a un inventario de DDMC y DDMS, utilizamos el UUID para comprobar si el sistema está en la lista. Se retira un nombre de host de un Data Domain, pero luego se agrega a otra controladora de Data Domain/DDMC. El UUID aún está asignado al nombre de host, lo que provoca un mensaje de error que indica que este DDR ya está administrado o ya existe.
Cuando se agrega un Data Domain a un inventario de DDMC y DDMS, utilizamos el UUID para comprobar si el sistema está en la lista. Se retira un nombre de host de un Data Domain, pero luego se agrega a otra controladora de Data Domain/DDMC. El UUID aún está asignado al nombre de host, lo que provoca un mensaje de error que indica que este DDR ya está administrado o ya existe.
解決方法
Solo hay una solución alternativa para este problema que es restablecer el UUID.
En primer lugar, identifique que hay una instancia de UUID duplicada:
En primer lugar, identifique que hay una instancia de UUID duplicada:
Soporte automático: En el soporte automático de la controladora de DDMC o DDMS, busque una lista del inventario de la interfaz del usuario en protocol.gui.ddem.inventory. Identifique un UUID duplicado en la lista de inventario. También puede buscar por config.local.node_uuid.
Una vez que se descubre el UUID duplicado de Data Domain, elimine el registro uuID de Data Domain que no puede registrar. Esta acción solo se puede realizar con la interfaz de la línea de comandos y requiere privilegios de SE.
NOTA: Los comandos de SE quedaron obsoletos en las versiones de DDOS 7.7.5.25, 7.10.1.15, 7.13.0.15, 6.2.1.110 y posteriores, y solo los empleados de Dell pueden acceder a ellos.
SE## reg show config.local.node_uuidIdentifique que este es el UUID duplicado que encontró en la lista de inventario
SE## reg remove config.local.node_uuid
NO SE REQUIERE NINGUNA OTRA ACCIÓN. El sistema no identifica ningún UUID configurado y asigna uno nuevo. Ahora vaya a la controladora de DDMC/DDMS e intente agregar Data Domain a su inventario.
その他の情報
Si el problema persiste, recopile un paquete de soporte y comuníquese con el soporte de Dell para obtener más ayuda.
対象製品
PowerProtect Data Domain Management Center製品
Data Domain, PowerProtect Data Domain Management Center文書のプロパティ
文書番号: 000059684
文書の種類: Solution
最終更新: 11 12月 2023
バージョン: 3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。