Dell Encryption Agent Reporting a Different Hostname in Dell Data Security Server Console

概要: This article provides steps to correct an issue with inventory reporting as the wrong hostname with Windows clients.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Affected Products:

  • Dell Encryption
  • Dell Endpoint Security Suite Enterprise

Affected Operating Systems:

  • Windows

原因

Dell Data Security products can report the wrong hostname during inventory uploads to the server if there is a different hostname in the hosts file before the current hostname.

解決方法

  1. Edit the hosts file located at C:\Windows\System32\drivers\etc.

hosts file

  1. Change the order to reflect the current hostname to be the first entry in the hosts file.

Updated hosts file

Note: You can still have other aliases in the hosts file that have to be after the current hostname.
  1. When finished, click File > Save.
  2. The hostname will change within the server upon the next inventory upload.

To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

対象製品

Dell Encryption, Dell Endpoint Security Suite Enterprise
文書のプロパティ
文書番号: 000187320
文書の種類: Solution
最終更新: 20 5月 2024
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。