PowerStore: Yükseltme başarılı oldu. Yükseltme sonrası komutlar gerçekleştirilemedi: The system encountered unexpected backend errors. (0xE04030010046)
概要: PowerStore X'i (NDU) 3.2.x sürümüne yükseltme tamamlandı ancak Güncelleştirme Kümesi Yapılandırması, yükseltme sonrası komutların gerçekleştirilemedi olması nedeniyle başarısız oldu. GUI'de aşağıdakiler gösterilir: Yükseltme başarılı oldu. Yükseltme sonrası komutlar gerçekleştirilemedi: The system encountered unexpected backend errors. Please contact support. (0xE04030010046) ...
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
GUI'de aşağıdakiler gösterilir:
Pre Stage Completed Health
Check Completed Upgrade Completed
Completed
Commit Upgrade completed Finalize
Upgrade Pending Update Cluster Configuration Failed (Ön Aşama Tamamlandı Sağlık Kontrolü Tamamlandı Yükseltme Tamamlandı Tamamlama Yükseltmesi Tamamlandı, YükseltmeYi Tamamlama Bekleyen
Güncelleştirme Kümesi Yapılandırması Başarısız Oldu)

Pre Stage Completed Health
Check Completed Upgrade Completed
Completed
Commit Upgrade completed Finalize
Upgrade Pending Update Cluster Configuration Failed (Ön Aşama Tamamlandı Sağlık Kontrolü Tamamlandı Yükseltme Tamamlandı Tamamlama Yükseltmesi Tamamlandı, YükseltmeYi Tamamlama Bekleyen
Güncelleştirme Kümesi Yapılandırması Başarısız Oldu)

原因
Yükseltme sonrası görevler, güncelleştirme/senkronizasyon işlemini tamamlamak için düğümler arasındaki ICM/ICD ağ bağlantısını kullanır.
Bir PowerStore X'te ICM ağı müşterilere ToR anahtarlama sırasından geçse de kasaya dahili olarak geçilmez (burada PowerStore T'den farklıdır).
Cihaz ICM ağındaki düğümler arasında IPv6 trafiğini geçemezse yükseltme sonrası görevler başarısız olur.
Bir PowerStore X'te ICM ağı müşterilere ToR anahtarlama sırasından geçse de kasaya dahili olarak geçilmez (burada PowerStore T'den farklıdır).
Cihaz ICM ağındaki düğümler arasında IPv6 trafiğini geçemezse yükseltme sonrası görevler başarısız olur.
解決方法
ICM/ICD ağının yerel VLAN ve IPv6 trafiği için düğümler arasında doğru şekilde yapılandırıldığından ve düzgün şekilde çalıştığını doğrulayın.
ICM/ICD ağ yapılandırması doğrulandıktan sonra Dell Teknik Destek veya yetkili servis sağlayıcınızla iletişime geçin ve yükseltmenin başarılı bir şekilde yeniden çalışması için gerçekleştirilmesi gereken ek adımlarla ilgili yardım almak için bu makaleye başvurun.
ICM/ICD ağ yapılandırması doğrulandıktan sonra Dell Teknik Destek veya yetkili servis sağlayıcınızla iletişime geçin ve yükseltmenin başarılı bir şekilde yeniden çalışması için gerçekleştirilmesi gereken ek adımlarla ilgili yardım almak için bu makaleye başvurun.
対象製品
PowerStore文書のプロパティ
文書番号: 000210116
文書の種類: Solution
最終更新: 29 7月 2025
バージョン: 5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。