PowerStore: Opgraderet fuldført. Kunne ikke udføre post-opgraderingskommandoer: Systemet stødte på uventede backend-fejl. (0xE04030010046)
概要: PowerStore X-opgradering (NDU) til 3.2.x fuldført, men opdatering af klyngekonfiguration mislykkedes pga. manglende udførelse af post-opgraderingskommandoer. GUI viser: Opgraderet fuldført. Kunne ikke udføre post-opgraderingskommandoer: Systemet stødte på uventede backend-fejl. Kontakt support. (0xE04030010046) ...
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
GUI viser:
Fuldført tilstandskontrol fuldført
opgradering fuldført
Bekræftelsesopgradering fuldført
Fuldførelse af opgradering Afventende
opdatering Klyngekonfiguration mislykkedes

Fuldført tilstandskontrol fuldført
opgradering fuldført
Bekræftelsesopgradering fuldført
Fuldførelse af opgradering Afventende
opdatering Klyngekonfiguration mislykkedes

原因
Efteropgraderingen bruger ICM/ICD-netværksforbindelsen mellem noderne til at fuldføre opdaterings-/synkroniseringshandlinger.
På et PowerStore X gennemløber ICM-netværket kundernes ToR-skift, det gennemløber ikke internt i kabinettet (det er her, det adskiller sig fra PowerStore T).
Hvis enheden ikke er i stand til at overføre IPv6-trafik mellem noderne på ICM-netværket, vil opgaverne efter opgradering mislykkes.
På et PowerStore X gennemløber ICM-netværket kundernes ToR-skift, det gennemløber ikke internt i kabinettet (det er her, det adskiller sig fra PowerStore T).
Hvis enheden ikke er i stand til at overføre IPv6-trafik mellem noderne på ICM-netværket, vil opgaverne efter opgradering mislykkes.
解決方法
Sørg for, at ICM/ICD-netværket er korrekt konfigureret mellem noderne for indbygget VLAN- og IPv6-trafik og fungerer korrekt.
Når ICM/ICD-netværkskonfigurationen er blevet valideret, skal du kontakte Dells tekniske support eller din autoriserede serviceudbyder og henvise til denne artikel for at få hjælp til yderligere trin, der skal udføres, for at opgraderingen kan køre igen.
Når ICM/ICD-netværkskonfigurationen er blevet valideret, skal du kontakte Dells tekniske support eller din autoriserede serviceudbyder og henvise til denne artikel for at få hjælp til yderligere trin, der skal udføres, for at opgraderingen kan køre igen.
対象製品
PowerStore文書のプロパティ
文書番号: 000210116
文書の種類: Solution
最終更新: 29 7月 2025
バージョン: 5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。