Dell VxRail : Un échec s’est produit lors de l’exécution d’une mise à niveau pour le bundle: VXRAIL_COMPOSITE-7. X.XXXX_for_7.0.x.zip.

概要: Le cluster VxRail était planifié pour la mise à niveau et les vérifications préalables étaient vertes et aucun problème/alerte n’était signalé. Toutefois, après quelques nœuds, la mise à niveau échouait avec le message d’erreur suivant: Un échec s’est produit lors de l’exécution d’une mise à niveau pour le bundle: VXRAIL_COMPOSITE-7. X.XXXX_for_7.0.x.zip. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

la mise à niveau du cluster VxRail progressait et, sur quatre nœuds, un nœud était terminé. Lors de la mise à niveau du deuxième nœud, le script de mise à niveau a signalé une erreur
Failure occurred while running an upgrade for bundle: VXRAIL_COMPOSITE-7.0.451-28053212_for_7.0.x.zip. The error message: Failure occurred while scheduling firmware. The error message: FAILURE..

rtaImage.jpg

原因

Il existe des entrées obsolètes dans l’iDRAC.

解決方法

Pour effacer les entrées obsolètes, redémarrez l’iDRAC sur le nœud VxRail et redémarrez la mise à niveau.

Étapes: 
1. Connectez-vous à la page iDRAC du nœud lorsque le cluster a signalé le problème.
2. Accédez à Maintenance
3. Cliquez sur Diagnostics et redémarrez l’iDRAC.
4. Patientez 10 minutes et redémarrez la mise à niveau à partir de la page VxRail. redémarrer l’iDRAC

その他の情報

Il s’agit d’une solution de contournement temporaire pour terminer la mise à niveau. Il est recommandé de redémarrer les nœuds et de redémarrer les iDRAC avant de commencer la mise à niveau.

対象製品

VxRail, VxRail 460 and 470 Nodes, VxRail Appliance Family, VxRail Appliance Series, VxRail D560, VxRail D560F, VxRail E Series Nodes, VxRail E460, VxRail E560, VxRail E560 VCF

製品

VxRail E560F, VxRail E560F VCF, VxRail E560N, VxRail E560N VCF, VxRail P470, VxRail P570, VxRail P570 VCF, VxRail P570F, VxRail P570F VCF, VxRail P580N, VxRail S Series Nodes
文書のプロパティ
文書番号: 000215929
文書の種類: Solution
最終更新: 26 7月 2023
バージョン:  1
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。