Data Domain: Aplikace DDMC nebo DDMS nemůže přidat hostitele DDR z důvodu duplicitního UUID
Resumo: Pokud název hostitele systému Data Domain používá jiná doména Data Domain, mapování názvu hostitele na UUID zůstane v registru. To způsobuje duplicitní událost UUID.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Aplikace DDMC nebo DDMS nemůže přidat hostitele DDR kvůli duplicitnímu UUID.
Aplikace DDMC hlásí chybu jako: Hostitelská dd11.emc.com je již spravována jako dd22.emc.com.
Nástroj DDMS (System Manager) hlásí chybu, například: "cannot add DD_managed-host, host exists already".
Aplikace DDMC hlásí chybu jako: Hostitelská dd11.emc.com je již spravována jako dd22.emc.com.
Nástroj DDMS (System Manager) hlásí chybu, například: "cannot add DD_managed-host, host exists already".
Causa
Tento problém se aktivuje opětovným použitím názvu hostitele v systému Data Domain, který je součástí inventáře systému DDMC nebo DDEM. Aplikace DDMC a DDMS používají pro identifikaci identifikátor UUID ddr. Zjistili jsme, že pokud je název hostitele systému Data Domain převzat jinou doménou Data Domain, místní údaj UUID zůstane v registru. Toto chování jsme identifikovali v několika situacích:
Když je do inventáře DDMC a DDMS přidána doména Data Domain, pomocí pole UUID zkontrolujeme, zda je systém v seznamu. Název hostitele je vyřazen z jedné domény Data Domain, ale později přidán do jiného řadiče Data Domain/DDMC. Pole UUID je stále mapováno na název hostitele, což způsobuje chybovou zprávu, že tato paměť DDR je již spravována/ již existuje.
Když je do inventáře DDMC a DDMS přidána doména Data Domain, pomocí pole UUID zkontrolujeme, zda je systém v seznamu. Název hostitele je vyřazen z jedné domény Data Domain, ale později přidán do jiného řadiče Data Domain/DDMC. Pole UUID je stále mapováno na název hostitele, což způsobuje chybovou zprávu, že tato paměť DDR je již spravována/ již existuje.
Resolução
Existuje pouze náhradní řešení tohoto problému, který resetuje UUID.
Nejprve identifikujte, že existuje duplicitní instance UUID:
Nejprve identifikujte, že existuje duplicitní instance UUID:
Automatická podpora: V automatické podpoře řadiče DDMC nebo DDMS si můžete v části protocol.gui.ddem.inventory zobrazit seznam inventáře uživatelského rozhraní. V seznamu inventáře identifikujte duplicitní UUID. Můžete také vyhledávat podle config.local.node_uuid.
Po zjištění duplicitního UUID systému Data Domain odeberte registr UUID ze systému Data Domain, který není možné registrovat. Tuto akci lze provést pouze s rozhraním příkazového řádku a vyžaduje oprávnění SE.
POZNÁMKA: Příkazy SE byly v systému DDOS verze 7.7.5.25, 7.10.1.15, 7.13.0.15, 6.2.1.110 a vyšších zrušeny a jsou přístupné pouze zaměstnanci společnosti Dell.
SE## reg show config.local.node_uuidUrčete, že se jedná o duplicitní UUID, které jste nalezli v seznamu inventáře.
SE## reg remove config.local.node_uuid
NENÍ NUTNÁ ŽÁDNÁ JINÁ AKCE. Systém identifikuje, že není nastaveno žádné UUID, a přiřadí nový. Nyní přejděte do řadiče DDMC/ DDMS a zkuste přidat systém Data Domain do svého inventáře.
Mais informações
Pokud problém přetrvává, shromážděte balíček podpory a požádejte o další pomoc podporu společnosti Dell.
Produtos afetados
PowerProtect Data Domain Management CenterProdutos
Data Domain, PowerProtect Data Domain Management CenterPropriedades do artigo
Número do artigo: 000059684
Tipo de artigo: Solution
Último modificado: 11 dez. 2023
Versão: 3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.