Data Domain: DDMC o DDMS non possono aggiungere host DDR a causa di UUID duplicato

Resumo: Se il nome host di un sistema Data Domain viene utilizzato da un altro Data Domain, il mapping tra hostname e UUID rimane nel registro. Ciò causa un evento UUID duplicato.

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Sintomas

DDMC o DDMS non possono aggiungere host DDR a causa di UUID duplicato.
DDMC segnala un errore come:  La dd11.emc.com dell'host è già gestita come dd22.emc.com.
DDMS (System Manager) segnala un errore come: "cannot add DD_managed-host, host exists already".

Causa

Questo problema viene attivato dal riutilizzo del nome host su un Data Domain che fa parte di un inventario DDMC o DDEM.  DDMC e DDMS utilizzano l'UUID di un DDR per l'identificazione.  Abbiamo scoperto che se il nome host di un sistema Data Domain viene ereditato da un altro Data Domain, l'UUID locale rimane nel registro.  Questo comportamento è stato identificato in alcuni scenari:
 
Quando un Data Domain viene aggiunto a un inventario DDMC e DDMS, utilizziamo l'UUID per verificare se il sistema è nell'elenco.  Un nome host viene dismesso da un Data Domain, ma successivamente aggiunto a un altro controller Data Domain/DDMC.  L'UUID è ancora mappato al nome host causando un messaggio di errore che indica che questo DDR è già gestito/esistente.

Resolução

Esiste solo una soluzione alternativa per questo problema che consiste nel reimpostare l'UUID. 
 
In primo luogo, identificare che è presente un'istanza UUID duplicata:

Supporto automatico: Nel supporto automatico del controller DDMC o DDMS, recuperare un elenco dell'inventario dell'interfaccia utente in protocol.gui.ddem.inventory. Identificare un UUID duplicato nell'elenco dell'inventario. È inoltre possibile eseguire la ricerca per config.local.node_uuid.

Una volta individuato l'UUID duplicato di Data Domain, rimuovere il registro UUID dal Data Domain che non è possibile registrare.  Questa azione può essere eseguita solo con l'interfaccia della riga di comando e richiede il privilegio SE.

NOTA: I comandi SE sono stati obsoleti nelle versioni DDOS 7.7.5.25, 7.10.1.15, 7.13.0.15, 6.2.1.110 e successive e sono accessibili solo dai dipendenti Dell.
SE## reg show config.local.node_uuid
Identificare questo è l'UUID duplicato trovato nell'elenco dell'inventario
SE## reg remove config.local.node_uuid
NON SONO NECESSARIE ALTRE AZIONI. Il sistema identifica che non è impostato alcun UUID e ne assegna uno nuovo.
Ora accedere al controller DDMC/DDMS e provare ad aggiungere Data Domain all'inventario.

Mais informações

Se il problema persiste, raccogliere un pacchetto di supporto e contattare il supporto Dell per ulteriore assistenza.

Produtos afetados

PowerProtect Data Domain Management Center

Produtos

Data Domain, PowerProtect Data Domain Management Center
Propriedades do artigo
Número do artigo: 000059684
Tipo de artigo: Solution
Último modificado: 11 dez. 2023
Versão:  3
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