NetWorker: NMC Login window stops responding after clicking the 'Log In' button

Summary: After entering credentials in the NetWorker Management Console (NMC) Login window and clicking the 'Log In' button, the window stops responding. The Management Console window never appears. ...

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

  • NMC login window stops responding after clicking Log In.
  • Management Console window does not appear.
  • Java application hosting the login window hangs (Java Console stops responding).
  • Multiple PostgreSQL services appear stale.
  • Restarting gstd service only works intermittently.
  • Reinstalling NetWorker does not resolve the issue.
  • Antivirus is enabled on the NetWorker server; excluding NetWorker folders does not help.

*Log in button remains grayed out.
This is what the NMC login window looks like (Login button is greyed out as we clicked on it) 

Cause

The issue is caused by the Threat Prevention feature in McAfee antivirus software, specifically the Access Protection setting.

Resolution

Disable Access Protection in McAfee:

  • Open the McAfee application.
  • Navigate to Threat Prevention settings.
  • Disable Access Protection.
  • Disable 'Access protection' under 'threat prevention' from the McAfee app

Restart GST Services:

  • Stop the GST Service.
  • Ensure GST Web Service and GST Database Service (and related processes such as httpd.exe and postgres.exe) are fully stopped.
    • If any processes remain, terminate them manually.
  • Start the GST Service.

Produse afectate

NetWorker, NetWorker Management Console
Proprietăți articol
Article Number: 000217025
Article Type: Solution
Ultima modificare: 12 ian. 2026
Version:  3
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.