NetWorker : La fenêtre de connexion NMC cesse de répondre après avoir cliqué sur le bouton « Log In » (Se connecter).

Summary: Après avoir saisi les informations d’identification dans la fenêtre de connexion NMC et cliqué sur le bouton « Log In », la fenêtre cesse de répondre. La fenêtre Management Console ne s’affiche jamais. ...

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

  • La fenêtre de connexion s’exécute sous une application Java, ce qui arrête de répondre (la console Java cesse de répondre)
  • Plusieurs services Postgres sont obsolètes
  • Le redémarrage de gstd aide par intermittence
  • La réinstallation de NetWorker n’aide pas
  • L’antivirus est activé sur le serveur NW et l’exclusion des dossiers NetWorker n’aide pas
Voici à quoi ressemble la fenêtre de connexion NMC. Le bouton de connexion est grisé lorsque nous avons cliqué dessus.

Voici à quoi ressemble la fenêtre de connexion NMC (le bouton de connexion est grisé lorsque nous avons cliqué dessus).

Cause

La fonction de prévention des menaces sous McAfee est à l’origine du problème.

Resolution

  • Désactivez « Access protection » sous « threat prevention » à partir de l’application McAfee.
Désactivez « Access protection » sous « threat prevention » à partir de l’application McAfee.
  • Arrêtez le service GST et assurez-vous que GST Web Service et GST Database Service et leurs processus connexes (httpd.exe et postgress.exe) sont correctement arrêtés. Si ce n’est pas le cas, arrêtez les processus à la fin.
  • Démarrer le service GST
 

Produse afectate

NetWorker, NetWorker Management Console
Proprietăți articol
Article Number: 000217025
Article Type: Solution
Ultima modificare: 12 ian. 2026
Version:  3
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.