PowerStore: De toegang tot de Gebruikersinterface van PowerStore Manager (UI) kan verloren gaan na een upgrade naar PowerStoreOS versie 3.5.0.0

Oversigt: Na een upgrade naar PowerStoreOS versie 3.5.0.0, kan toegang verloren gaan naar de Gebruikersinterface van PowerStore Manager (UI). Datatoegang gaat gewoon door.

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Na een upgrade naar PowerStoreOS versie 3.5.0.0, kan toegang verloren gaan naar de Gebruikersinterface van PowerStore Manager (UI).
De beheer-IP's keren terug naar het oude IP-schema dat wordt gebruikt toen het systeem werd geïmplementeerd.

Årsag

Als het apparaat in eerste instantie is geconfigureerd (ICW) met een ander IP-schema, kunnen de IP's voor de beheerpoorten teruggaan naar de oorspronkelijke IP's die zijn gebruikt toen het werd geconfigureerd.
Dit wordt veroorzaakt door het laden van een configuratiebestand dat verwijst naar de oude IP's tijdens de update.

Løsning

Als het oude beheer-IP-subnet kan worden geopend, moet dit een manier zijn om als tijdelijke oplossing in de PowerStore GEBRUIKERSINTERFACE te komen.
Met behulp van de cat-opdracht die hieronder wordt vermeld met behulp van de servicepoorten worden de huidige beheer-IP's weergegeven die aan elk knooppunt zijn toegewezen.
Meer informatie over het gebruik van de servicepoorten vindt u hier: 000126714
 
[SVC:service@XXXXXXX-A user]$ cat /etc/hosts
127.0.0.1       localhost
::1             localhost
128.221.255.9     spa-p1
128.221.255.10    spb-p1
128.221.255.17    spa-p2
128.221.255.18    spb-p2
128.221.255.9     self-p1
128.221.255.10    peer-p1
128.221.255.17    self-p2
128.221.255.18    peer-p2
128.221.255.113   self
128.221.255.116   peer
128.221.255.113   nodea
128.221.255.116   nodeb
128.221.255.126   ha-int
128.221.255.1     hv-int
100.100.100.1    FNM00xxxxxxxxx-A
100.100.100.2    FNM00xxxxxxxxx-B

Een andere tijdelijke oplossing is om elk knooppunt afzonderlijk opnieuw op te starten om de toegang tot het beheer/de gebruikersinterface te herstellen. Dit kan worden uitgevoerd met behulp van de servicepoort op beide knooppunten.
 

Stappen om elk knooppunt afzonderlijk opnieuw op te starten

  1. Maak verbinding met behulp van de servicepoorten of gebruik de oude IP's, indien toegankelijk via SSH.
  2. Voer de statuscontrole uit met behulp van: svc_health_check uitvoeren
  3. Als de toestandscontrole schoon wordt uitgevoerd, gaat u naar stap 4. Anders moet u eerst alle problemen oplossen.
  4. Start het peer-knooppunt eerst opnieuw op met behulp van: svc_node reboot peer (forceer opnieuw opstarten niet met de vlag -f).
  5. Wacht 15 minuten en controleer vervolgens of alle paden toegankelijk zijn voor alle hosts.
  6. Voer een andere statuscontrole uit om ervoor te zorgen dat het peer-knooppunt actief en toegankelijk is voordat u het lokale knooppunt opnieuw opstart.
  7. Als de statuscontrole slaagt, start u het lokale knooppunt opnieuw op: svc_node lokaal opnieuw opstarten (nogmaals: forceer opnieuw opstarten niet met de vlag -f).
  8. Controleer of ui/SSH-toegang weer normaal is.
 
Als u meer hulp nodig hebt, neemt u contact op met de technische support van Dell of met uw geautoriseerde servicevertegenwoordiger en vermeldt u de ID van dit Knowledge Base-artikel.

Berørte produkter

PowerStore
Artikelegenskaber
Artikelnummer: 000215235
Artikeltype: Solution
Senest ændret: 25 jul. 2025
Version:  4
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.