PowerStore: Po uaktualnieniu systemu PowerStoreOS do wersji 3.5.0.0 można utracić dostęp do interfejsu użytkownika PowerStore Manager

Oversigt: Po uaktualnieniu systemu PowerStoreOS do wersji 3.5.0.0 dostęp do interfejsu użytkownika PowerStore Manager może zostać utracony. Dostęp do danych jest kontynuowany w normalny sposób.

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Po uaktualnieniu systemu PowerStoreOS do wersji 3.5.0.0 dostęp do interfejsu użytkownika PowerStore Manager może zostać utracony.
Adresy IP zarządzania przywracają stary schemat IP używany podczas wdrażania systemu.

Årsag

Jeśli urządzenie zostało początkowo skonfigurowane (ICW) z innym schematem IP, adresy IP dla portów zarządzania mogą przywrócić pierwotne adresy IP używane podczas konfiguracji.
Jest to spowodowane ładowaniem przez system pliku konfiguracyjnego odwołującego się do starych adresów IP podczas aktualizacji.

Løsning

Jeśli można uzyskać dostęp do starej podsieci zarządzania IP, powinno to zapewnić sposób na uzyskanie dostępu do interfejsu powerstore jako obejścia problemu.
Użycie polecenia cat wymienionego poniżej przy użyciu portów usługi pokazuje bieżące adresy IP zarządzania przypisane do każdego węzła.
Więcej informacji na temat korzystania z portów usług można znaleźć tutaj: 000126714
 
[SVC:service@XXXXXXX-A user]$ cat /etc/hosts
127.0.0.1       localhost
::1             localhost
128.221.255.9     spa-p1
128.221.255.10    spb-p1
128.221.255.17    spa-p2
128.221.255.18    spb-p2
128.221.255.9     self-p1
128.221.255.10    peer-p1
128.221.255.17    self-p2
128.221.255.18    peer-p2
128.221.255.113   self
128.221.255.116   peer
128.221.255.113   nodea
128.221.255.116   nodeb
128.221.255.126   ha-int
128.221.255.1     hv-int
100.100.100.1    FNM00xxxxxxxxx-A
100.100.100.2    FNM00xxxxxxxxx-B

Innym sposobem obejścia problemu jest ponowne uruchomienie każdego węzła indywidualnie w celu przywrócenia dostępu do zarządzania/interfejsu użytkownika. Można to wykonać za pomocą portu serwisowego w obu węzłach.
 

Etapy pojedynczego ponownego uruchamiania każdego węzła

  1. Połącz się przy użyciu portów usług lub użyj starych adresów IP, jeśli są dostępne za pośrednictwem protokołu SSH.
  2. Uruchom test kondycji przy użyciu polecenia: svc_health_check uruchom
  3. Jeśli kontrola poprawności działania przebiega w sposób czysty, przejdź do kroku 4. W przeciwnym razie należy najpierw rozwiązać wszystkie problemy.
  4. Uruchom ponownie węzeł równorzędny przy użyciu polecenia: svc_node ponownego uruchomienia równorzędnego (nie wymuszaj ponownego uruchamiania przy użyciu flagi -f).
  5. Odczekaj 15 minut, a następnie sprawdź, czy wszystkie ścieżki są dostępne dla wszystkich hostów.
  6. Uruchom kolejną kontrolę stanu, aby upewnić się, że węzeł równorzędny jest włączony i dostępny przed ponownym uruchomieniem węzła lokalnego.
  7. Jeśli kontrola poprawności działania przebiegnie pomyślnie, uruchom ponownie węzeł lokalny: svc_node uruchom ponownie komputer lokalny (ponownie: nie wymuszaj ponownego uruchomienia z flagą -f).
  8. Sprawdź, czy dostęp do interfejsu użytkownika/SSH powraca do stanu normalnego.
 
Jeśli wymagana jest dalsza pomoc, skontaktuj się z działem pomocy technicznej firmy Dell lub autoryzowanym przedstawicielem serwisu i podaj ten identyfikator artykułu bazy wiedzy.

Berørte produkter

PowerStore
Artikelegenskaber
Artikelnummer: 000215235
Artikeltype: Solution
Senest ændret: 25 jul. 2025
Version:  4
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.