PowerProtect: Agent does not start automatically on reboot

Summary: PowerProtect Data Manager (PPDM) Agent does not start automatically on reboot.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

During OS reboot of RHEL PPDM client, the agentsvc process does not start automatically. Launching the agentsvc manually from the command successfully starts the service.

Cause

Agent service is not enabled to startup automatically during bootup of OS. 

Resolution

Ensure that the agentsvc is enabled. That is, systemctl status agentsvc ● agentsvc.service - Dell PowerProtect Agent Service Daemon Loaded: loaded (/etc/systemd/system/agentsvc.service; disabled; vendor preset: disabled) Active: inactive (dead)

If not enabled, you may use systemctl status agentsvc, and ensure that the service is enabled.

Affected Products

PowerProtect Data Protection Software
Article Properties
Article Number: 000218372
Article Type: Solution
Last Modified: 17 Oct 2024
Version:  1
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