Dell Latitude and Vostro Laptops Get Windows Hello Error When Unlocking With Fingerprint
Summary: The following article provides information about a fingerprint error displayed on-screen. This happens whenever a fingerprint is used to log in to a Tiger Lake-U CPU Dell Latitude or Vostro Laptop after a cold boot. ...
Symptoms
Fingerprint Login Error
Unlocking your laptop using your fingerprint shows an error on-screen. This always happens on your first attempt after a cold-boot or after resuming from (adaptive) hibernation mode. The following error is displayed when using your fingerprint to unlock the laptop. It always errors on the first attempt to unlock the laptop.
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Affected products:
- Latitude 5420
- Latitude 7320
- Latitude 7420
- Latitude 7520
- Latitude 3320
- Latitude 3420
- Latitude 3520
- Latitude 9420
- Vostro 5310
- Vostro 5410
- Vostro 5510
Cause
The error message explains that the fingerprint itself may be valid. However, the Windows Hello operating system feature on the Tiger Lake-U Central Processor Unit (CPU) is encountering an issue with the Trusted Platform Module (TPM).
Resolution
Ensure that you have the AC adapter connected to stop this error from occurring. This is because of a limitation of the Tiger Lake-U CPU chipset on Battery power that cannot be resolved. However, the second attempt to unlock on battery power is always successful. (This depends on the fingerprint being valid and that it is recognized successfully.)