Dell Wired Dock Displays POST Warning Multiple docking stations are not simultaneously supported

Summary: This article provides information about how to resolve a Power On Self-Test (POST) warning message during startup: Multiple docking stations are not simultaneously supported.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Have you upgraded to a WD22TB4, WD19, or WD19S series docking station after previously using one of the Dell docking stations such as WD15, TB16, TB18DC? You may encounter a warning message during the initial POST process.

You may see a POST warning message that says:

Multiple docking stations are not simultaneously supported
 

This warning is displayed even though the WD22TB4, WD19, or WD19S series dock is the only docking station that is connected.

Affected products:

WD19TB

Figure 1: Dell WD22TB4 or WD19x series Docking Stations

Note: This on-screen warning can occur when multiple docking devices are connected to the laptop simultaneously. Docking devices include devices that supply power to the laptop over a powered USB Type-C cable. (For example: An external monitor with an integrated USB Type-C hub that can provide power through the Upstream USB Type-C cable to the laptop.)
 

Check your product manuals to see if any of the peripheral devices connected to your laptops USB type-C ports share this functionality: Dell Support Site Manuals Page

Ensure that you either:

  • Connect one powered USB Type-C device to the laptop and ensure that it supplies enough wattage to power the laptop.
  • Connect a Dell USB Type-C wired dock to the laptop and connect the other peripheral devices through the wired dock. Do Not connect them directly to the laptop.

Cause

This section is not applicable for this article.

Resolution

Clear and reset the BIOS to remove the history of the previous docking stations from the laptop. It also sets it up to accept the new one. The following steps take you through resolving the warning:

  1. Disconnect the docking station from your laptop.
  2. Boot into the BIOS:
    1. Restart the laptop.
    2. Tap the F2 key at the Dell Splash screen during the laptops startup.
  3. Clear the BIOS event logs:
    1. Go to System Logs and then BIOS Events.
    2. Clear the logs.
  4. Reset the BIOS to factory defaults by clicking the Restore Settings button.
  5. Reboot the laptop.
  6. Connect the docking station cable.
  7. The POST warning does not recur. However, if the warning persists contact: Dell Technical Support

For compatibility and guidance on Docking stations, see these Dell Knowledge Base articles:

Affected Products

Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS , Dell Thunderbolt Dock – WD22TB4 ...
Article Properties
Article Number: 000128984
Article Type: Solution
Last Modified: 22 Jan 2025
Version:  10
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