Troubleshooting Ethernet Problems using the Dell DA305 or Dell DA310 Adapters
Summary: The following article provides information about troubleshooting Ethernet issues on the Dell 6-in-1 USB-C Multiport (DA305) and Dell Pro 7-in-1 USB-C Travel Hub (DA310) adapters.
Symptoms
Identify Ethernet issues with the Dell DA305 and DA310 adapters
The following guide is for troubleshooting and identifying Ethernet issues. It aims to resolve your adapter problems as quickly as possible.
Wired network issues mostly fall into one of the following three types:
- It does not detect a no network connection
- It detects a network connection, but the connection intermittently drops
- It detects a network connection, but the connection is running at slower speeds
This affects the following Dell adapters:
- Dell 6-in-1 USB-C Multiport adapter DA305
- Dell Pro 7-in-1 USB-C Travel Hub adapter DA310
Cause
Identify the root cause of your wired network issues using the following troubleshooting steps.
Resolution
Troubleshooting Steps:
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Unplug the network cable at either end of the cable. Is there any visible damage? (To the cable, the RJ45 connectors on either end of the cable, or to either of the Ethernet ports that the cable connects to.)
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Yes, there is visible damage. Replace the damaged part.
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No, there is no visible damage. Reconnect the network cable and proceed with the troubleshooting.
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With the network cable plugged at both ends, is the link status LEDs on? (The LEDs are on the Ethernet ports that either end of the network cable connects to.)
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Yes, the LEDs are on. There is a connection detected, proceed with the next troubleshooting step.
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No, the LEDs are off. There is no connection detected, proceed with the next troubleshooting step.
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With the network cable plugged at both ends, check if moving the cable at either network port affects the issue? Does the issue change, does the connection drop, or are the network link LEDs on the Ethernet ports affected?
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Yes, there are changes when moving the cable. Replace the network cable for a working (known good) cable and confirm if the issue is still seen with either of the Ethernet ports. Replace the affected part.
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No, there are no changes when moving the cable. Proceed with the next troubleshooting step.
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Ensure that your laptop has the latest BIOS and drivers for your laptop and the Dell DA305 or DA310 adapter installed. Check that they show correctly in Device Manager. (This includes the Realtek Gigabit Ethernet Controller driver.) Does this change the issue that is seen on your laptop?
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Yes, the issue changes or goes away. There is a software issue, or the issue is resolved.
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No, the issue does not change. Proceed with the next troubleshooting step.
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There are some BIOS versions that include a
LAN/GBE-Enabled/Disabledoption. If your BIOS has this option, ensure that it is set to Enabled. Does this change the problem that is seen?-
Yes, the issue goes away. The issue is resolved.
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No, the issue does not change. Proceed with the next troubleshooting step.
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Damage, loose connections, and software issues have been ruled out. The quickest way to identify a hardware issue is by taking parts out of the equation:
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Is there another network device (laptop/tablet/game console) the network cable can plug to? This quickly identifies or rules out an issue with both the cable and the network source.
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Is there another Dell DA305 USB or DA310 adapter available to test with? This identifies or rules out your Dell DA305 or DA310 adapter as being the problem.
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If the problem remains, the troubleshooting leaves four possible resolutions:
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A problem is identified with your network source or network cable. Contact your Internet Service Provider (ISP) or IT department to resolve this.
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A software issue is identified in the BIOS or with one of the drivers required for the Dell DA305 or DA310 adapter. Contact Dell Support if there are problems after updating to the latest software available.
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An issue is identified with the Dell DA305 or DA310 adapter. If the adapter is in warranty and is not damaged, contact Dell Support with your troubleshooting information to take this further. (Out of Warranty calls are chargeable.)
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An issue is identified with the USB Type-C port on the laptop that the adapter connects to. If the laptop is in warranty and the port is not damaged, contact Dell Support with your troubleshooting information to take this further. (Out of Warranty calls are chargeable.)
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