RecoverPoint: Failed to Load System Configuration, Failed to log in
Summary: Failed to load system configuration.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Fail to load UI error:
Symptoms found in the logs:
Failed to load system configuration
Fezick server down, UI, and SSH logins fail
Symptoms found in the logs:
Control log: 2017/03/12 01:28:04.280 - #2 - 7705/5954 - MPI: RemoteHub::performClose is called for module: ControlDataServices reason: HB per channel timeout 2017/03/12 01:43:18.797 - #0 - 7805/5954 - ControlDataServices: errno=95 FezickServer good state was not seen for the last 600000000 microsecs tomcat.log: 2017-03-12 04:50:21,825 [ContainerBackgroundProcessor[StandardEngine[Fezick]]] (ContainerBase.java:1531) ERROR - Unexpected death of background thread ContainerBackgroundProcessor[StandardEngine[Fezick]] java.lang.OutOfMemoryError: Java heap space
Affected versions:
RecoverPoint 5.0.x
RecoverPoint 5.0.x
Cause
Tomcat server runs out of memory, starving
Fezick server and making it unresponsive. Fezick server stops responding and does not respond until rebooting RecoverPoint Appliance.Resolution
Workaround:
Reboot the site control RecoverPoint (may require to perform at multiple sites).
Resolution:
RecoverPoint 5.1 SP2
Reboot the site control RecoverPoint (may require to perform at multiple sites).
Resolution:
RecoverPoint 5.1 SP2
Affected Products
RecoverPointProducts
RecoverPointArticle Properties
Article Number: 000167679
Article Type: Solution
Last Modified: 20 Aug 2025
Version: 4
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