Flex Bay SSD Boot Configuration on Precision 7865 Tower Causes Windows to Crash
Summary: The following article provides information about an operating system issue on the Precision 7865 Tower. The computer stops responding or fails with an on-screen error when a flex bay SSD RAID 1 configuration is used. ...
Symptoms
SSD RAID 1 flex bay configuration causes Windows to fail or stop responding
Dell Precision 7865 Tower fixed workstation owners may experience the operating system stops responding or crashes using a RAID 1 configuration of Solid-State Drives (SSDs).
The issue is reported when the computer is configured with external SSD flex bays in a RAID 1 configuration. The Windows operating system is seen to stop responding during use or to restart to an on-screen error.
Cause
This section is not applicable to this article.
Resolution
There are three sets of resolution steps to stop the Windows operating system issues. They are listed in order from the easiest to the most difficult to do:
-
Browse to Precision 7865 Tower Drivers & Downloads page.
-
Select the Operating System that is installed on the Dell computer.
-
Under Category, select BIOS.
-
Locate the latest Dell Precision 7865 System BIOS driver. (Version 1.1.0 or newer.)
-
Click Download and save the file to your computer.
-
Open File Explorer and browse to the download folder where the downloaded file is saved.
-
Double-click the downloaded BIOS setup file and follow the on-screen instructions to complete the installation process.
-
The computer boots back into the operating system once the update is complete.
-
Run the third-party benchmark took and ensure that the problem is resolved.
-
Turn the computer off.
-
Turn the computer on.
-
Press the F2 key when you see the Dell splash screen appears, to enter the BIOS setup screens.
-
Click on Power down the left-hand side menu, to go to the Power screen.
-
On the right-hand side of the screen, select Disable under the ASPM section of the page.
-
Save and exit the BIOS.
-
The computer boots back into the operating system.
-
Run the third-party benchmark took and ensure that the problem is resolved.
-
Go to the Precision 7865 Tower Manuals and Documents page on our Support Site:
-
Open the Precision 7865 Tower Service Manual from the list of documentation on that page.
-
Use the step-by-step instructions in the Removing and Installing Components section of the manual to complete the following steps:
-
Remove the SSD assembly's from the external flex bays on the front of the Tower.
-
Remove the SSDs from the assembly tray's.
-
Install the SSDs to the onboard ports on the Towers motherboard.
-
-
You can use the Precision 7865 Tower RAID Guide from the documentation page to reconfigure your drives.
-
Once the computer is back up and running, run the third-party benchmark tool and ensure that the problem is resolved.
If you have tried all these methods and the fault continues, you should contact Dell Technical Support.