RecoverPoint VMAX3/PMAX: Consistency Group not replicating with "The change cannot be committed because the disk copy of the database has changed" error present.
Summary: RecoverPoint Consistency Group with VMAX3/PMAX not replicating with "The change cannot be committed because the disk copy of the database has changed" error present.
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Not all product versions are identified in this article.
Symptoms
RecoverPoint Consistency group is in error status and is not replicating.
The following error is observed when reviewing the Flex plug-in or get_system_status -n output.
On the RecoverPoint Appliance, the following entries are observed in the sysmapi logs (usr/emc/API/symapi/log/sysmapi-<date>.log).
The following error is observed when reviewing the Flex plug-in or get_system_status -n output.
One or more links of group CGName are set to replicate snaps and an error occurred in the snap-based replication process. The following errors were received from the storage: Link = ProdCGName->DRCGName, error = [The change cannot be committed because the disk copy of the database has changed] Link = ProdCGName->LocalCopyName, error = [The change cannot be committed because the disk copy of the database has changed]
On the RecoverPoint Appliance, the following entries are observed in the sysmapi logs (usr/emc/API/symapi/log/sysmapi-<date>.log).
STARTING a SNAPVX ‘TERMINATE’ operation for Device List, snapshot ‘SNAPSHOT_Name’, generation N/A Symm <devicename> Number of Devices: 3 Source Devices: [deviceID] The SNAPVX ‘TERMINATE’ operation FAILED The Snapvx operation FAILED
Cause
Another process may have been stuck trying to update the symapi database or may be experiencing some other issue.
Resolution
Workaround:
Reboot the RecoverPoint RPA that has the error condition. Allow the consistency group to initialize.
If the issue persists, contact Dell Customer Support and reference this article.
RecoverPoint VMAX3/PMAX: Consistency Group not replicating with "The change cannot be committed because the disk copy of the database has changed" error present.
Reboot the RecoverPoint RPA that has the error condition. Allow the consistency group to initialize.
If the issue persists, contact Dell Customer Support and reference this article.
RecoverPoint VMAX3/PMAX: Consistency Group not replicating with "The change cannot be committed because the disk copy of the database has changed" error present.
Affected Products
RecoverPoint, RecoverPoint, RecoverPoint CL, RecoverPoint EX, RecoverPoint Gen5 Server, RecoverPoint Gen6 Server, VMAX3 SeriesArticle Properties
Article Number: 000212110
Article Type: Solution
Last Modified: 08 Jun 2023
Version: 2
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