RecoverPoint VMAX3/PMAX: コンシステンシー グループが「The change cannot be committed because the disk copy of the database has changed」エラーが存在してレプリケートされません。

Summary: VMAX3/PMAXを使用したRecoverPointコンシステンシー グループが「The change cannot be committed because the disk copy of the database has changed」エラーが発生してレプリケートされない。

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Symptoms

RecoverPointコンシステンシー グループがエラー ステータスで、レプリケートされていません。

Flexプラグインまたは get_system_status -n 出力を確認すると、次のエラーが発生します。
 
One or more links of group CGName are set to replicate snaps and an error occurred in the snap-based replication process. The following errors were received from the storage: Link = ProdCGName->DRCGName, error = [The change cannot be committed because the disk copy of the database has changed] Link = ProdCGName->LocalCopyName, error = [The change cannot be committed because the disk copy of the database has changed]

RecoverPointアプライアンスでは、次のエントリーが sysmapi ログ(usr/emc/API/symapi/log/sysmapi-.log)に記録されます。 
 
STARTING a SNAPVX ‘TERMINATE’ operation for Device List, snapshot ‘SNAPSHOT_Name’, generation N/A
 Symm  Number of Devices: 3
    Source Devices: [deviceID]
The SNAPVX ‘TERMINATE’ operation FAILED
The Snapvx operation FAILED

Cause

symapiデータベースを更新しようとして別のプロセスが停止しているか、他の問題が発生している可能性があります。

Resolution

回避 策:
エラー状態のRecoverPoint RPAを再起動します。コンシステンシー グループの初期化を許可します。

問題が解決しない場合は、Dellカスタマー サポートに問い合わせ、この記事を参照してください。
RecoverPoint VMAX3/PMAX: コンシステンシー グループが「The change cannot be committed because the disk copy of the database has changed」エラーが存在してレプリケートされません。

Affected Products

RecoverPoint, RecoverPoint, RecoverPoint CL, RecoverPoint EX, RecoverPoint Gen5 Server, RecoverPoint Gen6 Server, VMAX3 Series
Article Properties
Article Number: 000212110
Article Type: Solution
Last Modified: 08 Jun 2023
Version:  2
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