RecoverPoint VMAX3/PMAX: Tutarlılık Grubu "The change cannot be committed because the disk copy of the database has changed" (Veritabanının disk kopyası değişti) hatasıyla çoğaltılamamaktadır.

Summary: VMAX3/PMAX'e sahip RecoverPoint Tutarlılık Grubu" "The change cannot be committed because the disk copy of the database has changed" (Veritabanının disk kopyası değişti çünkü değişiklik işlendi) hatası mevcut. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

RecoverPoint Consistency group is in error status and is not replicating. (RecoverPoint Tutarlılık grubu hata durumunda ve çoğaltılamıyor.)

Flex eklentisi veya get_system_status -n çıktısı incelerken aşağıdaki get_system_status gözlemlendi .
 
One or more links of group CGName are set to replicate snaps and an error occurred in the snap-based replication process. The following errors were received from the storage: Link = ProdCGName->DRCGName, error = [The change cannot be committed because the disk copy of the database has changed] Link = ProdCGName->LocalCopyName, error = [The change cannot be committed because the disk copy of the database has changed]

RecoverPoint Aygıtında, sysmapi günlüklerinde (usr/emc/API/symapi/log/sysmapi-.log) aşağıdaki girişler gözlemlendi
 
STARTING a SNAPVX ‘TERMINATE’ operation for Device List, snapshot ‘SNAPSHOT_Name’, generation N/A
 Symm  Number of Devices: 3
    Source Devices: [deviceID]
The SNAPVX ‘TERMINATE’ operation FAILED
The Snapvx operation FAILED

Cause

Symapi veritabanını güncelleştirmeye çalışırken başka bir işlem sıkışmış olabilir veya başka bir sorun yaşıyor olabilir.

Resolution

Geçi -ci çözüm:
Hata durumuna sahip RecoverPoint RPA'yı yeniden başlatın. Tutarlılık grubunun başlatılmasına izin ver.

Sorun devam ederse Dell Müşteri Desteği ile iletişime geçin ve bu makaleye başvurun.
RecoverPoint VMAX3/PMAX: Tutarlılık Grubu "The change cannot be committed because the disk copy of the database has changed" (Veritabanının disk kopyası değişti) hatasıyla çoğaltılamamaktadır.

Affected Products

RecoverPoint, RecoverPoint, RecoverPoint CL, RecoverPoint EX, RecoverPoint Gen5 Server, RecoverPoint Gen6 Server, VMAX3 Series
Article Properties
Article Number: 000212110
Article Type: Solution
Last Modified: 08 Jun 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.