RecoverPoint VMAX3/PMAX: Consistency Group ei replikoi virheilmoitusta The change cannot be committed because the disk copy of the database has changed.

Summary: RecoverPoint Consistency Group, jossa on VMAX3/PMAX, ei replikoi virheilmoitusta The change cannot be committed because the disk copy of the database has changed.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

RecoverPoint Consistency -ryhmä on virhetilassa eikä replikoitu.

Flex Plug-in- tai get_system_status -n-tulosteen tarkastelussa ilmenee seuraava virhe.
 
One or more links of group CGName are set to replicate snaps and an error occurred in the snap-based replication process. The following errors were received from the storage: Link = ProdCGName->DRCGName, error = [The change cannot be committed because the disk copy of the database has changed] Link = ProdCGName->LocalCopyName, error = [The change cannot be committed because the disk copy of the database has changed]

RecoverPoint Appliancen sysmapi-lokeissa (usr/emc/API/symapi/log/sysmapi-.log) havaitaan seuraavat merkinnät. 
 
STARTING a SNAPVX ‘TERMINATE’ operation for Device List, snapshot ‘SNAPSHOT_Name’, generation N/A
 Symm  Number of Devices: 3
    Source Devices: [deviceID]
The SNAPVX ‘TERMINATE’ operation FAILED
The Snapvx operation FAILED

Cause

Toinen prosessi on ehkä juuttunut, kun symapi-tietokantaa yritetään päivittää, tai järjestelmässä saattaa olla jokin muu ongelma.

Resolution

Workaround:
Käynnistä virhetilassa oleva RecoverPoint RPA uudelleen. Anna Consistency Group -ryhmän alustaa.

Jos ongelma jatkuu, ota yhteys Dellin asiakastukeen ja mainitse tämä artikkeli.
RecoverPoint VMAX3/PMAX: Consistency Group ei replikoi virheilmoitusta The change cannot be committed because the disk copy of the database has changed.

Affected Products

RecoverPoint, RecoverPoint, RecoverPoint CL, RecoverPoint EX, RecoverPoint Gen5 Server, RecoverPoint Gen6 Server, VMAX3 Series
Article Properties
Article Number: 000212110
Article Type: Solution
Last Modified: 08 Jun 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.