RecoverPoint VMAX3/PMAX: Consistency Group wird nicht mit dem Fehler "The change cannot be committed because the disk copy of the database has changed" repliziert.
Summary: RecoverPoint Consistency Group mit VMAX3/PMAX repliziert nicht mit dem Fehler "The change cannot be committed because the disk copy of the database has changed".
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Die RecoverPoint Consistency Group befindet sich im Fehlerstatus und wird nicht repliziert.
Der folgende Fehler wird bei der Überprüfung der Flex-Plug-in- oder get_system_status -n-Ausgabe beobachtet.
Auf der RecoverPoint-Appliance werden die folgenden Einträge in den sysmapi-Protokollen beobachtet (usr/emc/API/symapi/log/sysmapi-.log).
Der folgende Fehler wird bei der Überprüfung der Flex-Plug-in- oder get_system_status -n-Ausgabe beobachtet.
One or more links of group CGName are set to replicate snaps and an error occurred in the snap-based replication process. The following errors were received from the storage: Link = ProdCGName->DRCGName, error = [The change cannot be committed because the disk copy of the database has changed] Link = ProdCGName->LocalCopyName, error = [The change cannot be committed because the disk copy of the database has changed]
Auf der RecoverPoint-Appliance werden die folgenden Einträge in den sysmapi-Protokollen beobachtet (usr/emc/API/symapi/log/sysmapi-.log).
STARTING a SNAPVX ‘TERMINATE’ operation for Device List, snapshot ‘SNAPSHOT_Name’, generation N/A Symm Number of Devices: 3 Source Devices: [deviceID] The SNAPVX ‘TERMINATE’ operation FAILED The Snapvx operation FAILED
Cause
Ein anderer Prozess ist möglicherweise beim Versuch, die symapi-Datenbank zu aktualisieren, hängen geblieben oder es kann ein anderes Problem auftreten.
Resolution
Problemumgehung:
Starten Sie die RecoverPoint RPA neu, die die Fehlerbedingung aufweist. Lassen Sie die Consistency Group initialisieren.
Wenn das Problem weiterhin besteht, wenden Sie sich an den Dell Kundensupport und verweisen Sie auf diesen Artikel.
RecoverPoint VMAX3/PMAX: Consistency Group wird nicht mit dem Fehler "The change cannot be committed because the disk copy of the database has changed" repliziert.
Starten Sie die RecoverPoint RPA neu, die die Fehlerbedingung aufweist. Lassen Sie die Consistency Group initialisieren.
Wenn das Problem weiterhin besteht, wenden Sie sich an den Dell Kundensupport und verweisen Sie auf diesen Artikel.
RecoverPoint VMAX3/PMAX: Consistency Group wird nicht mit dem Fehler "The change cannot be committed because the disk copy of the database has changed" repliziert.
Affected Products
RecoverPoint, RecoverPoint, RecoverPoint CL, RecoverPoint EX, RecoverPoint Gen5 Server, RecoverPoint Gen6 Server, VMAX3 SeriesArticle Properties
Article Number: 000212110
Article Type: Solution
Last Modified: 08 Jun 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.