OpenManage Enterprise: web UI inaccessible after configure time zone to GMT 02:00 Kyiv

Summary: New deployments of OpenManage Enterprise 4.4.0 are experiencing service failures after configuring the time zone for GMT +02:00 Helsinki, Kyiv, Riga, Sofia, Tallinn, Vilnius. The issue is only seen on fresh deployment of OpenManage Enterprise (OME) 4.4.0 on Hyper-V. Deploying OpenManage Enterprise (OME) on other hypervisors is not impacted. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Restarting the services or appliance after configuring the time zone to 'GMT +02:00 Helsinki, Kyiv, Riga, Sofia, Tallinn, Vilnius,' causes the core services to fail to start.

OME web UI showing GMT +02:00 Helsinki, Kyiv time zone setting

Trying to access the web UI results in an HTTP Status 500 internal service error.

OME web UI HTTP 500 internal server error

Accessing the Text User Interface (TUI) using the local admin password fails. Also, checking the appliance status may show several services in an activating state.

Cause

OpenManage Enterprise 4.4.0 contains an updated Java Virtual Machine (JVM). This new JVM version maps the 'GMT +02:00 Helsinki, Kyiv' time zone to the new zone name 'Europe Kyiv' (previously 'Europe Kiev'). However, the version of PostgreSQL used by OpenManage Enterprise, version 11, does not support the new time zone name. The start of the database service after the time zone change causes an initialization loop resulting in core service failures.

Resolution

OpenManage Enterprise version 4.6.0, tentatively scheduled for November of 2025 release, updates PostgreSQL to support the new time zone name.

As a workaround, select any other GMT +02:00 time zone when configuring OpenManage Enterprise version 4.4.0. Alternatively, if the time zone is required, deploy version 4.3.2 where the issue is not seen.

Affected Products

Dell EMC OpenManage Enterprise, Poweredge C4140, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX5016s, PowerEdge MX740C, PowerEdge MX750c , PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R770AP, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T330, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T430, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T630, PowerEdge T640 ...
Article Properties
Article Number: 000326459
Article Type: Solution
Last Modified: 23 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.