Windows Camera Application Shows Black Screen After Turning On for First Time

Summary: This article provides information about completing the Out of Box Experience (OOBE) and then opening the Windows camera application and only shows a black screen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Platforms:

  • Inspiron 14 5441
  • Inspiron 14 Plus 7441
  • Latitude 5455
  • Latitude 7455

To reproduce:

  1. Complete the OOBE and reach the desktop
  2. Open the Windows Inbox Camera application (the camera application displays a black screen and does not function properly).
    The camera application displays a black screen
Note:
  • The issue only occurs with Camera app Version 2023.2312.3.0.
  • Check in Settings > Apps > Installed apps > Camera > Advanced options
    Advanced options

Cause

There is an issue with the Windows Inbox camera application.

Resolution

There are two ways to resolve this issue:

  • Reopen the Windows Inbox camera application.
  • Update Windows Inbox Camera in Microsoft Store to the latest version:
    1. Open Microsoft Store by start menu.
      Open Microsoft Store
    2. In Microsoft Store, search for cam and select Windows Camera.
      Select Windows Camera
    3. Click Update.
      Click Update
    4. Once the application has finished updating, click Open.

To verify the version of the Camera application:

  1. Open Windows camera application
  2. Click Settings in the upper left corner
    Click Settings
  3. Windows Inbox Camera version has been updated to 2025.2501.1.0 or above.
    Windows Inbox Camera version updated to 2025.2501.1.0 or above

Affected Products

Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455
Article Properties
Article Number: 000299966
Article Type: Solution
Last Modified: 13 May 2025
Version:  2
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