Avamar Downloader -palvelu ei työnnä ladattuja tiedostoja Avamar-palvelimeen, joka on määritetty oikein, todennettu ja saavutettavissa

Summary: Avamar Downloader Service ei työnnä ladattuja tiedostoja Avamar-palvelimeen, joka on määritetty oikein, todennettu ja saavutettavissa.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Avamar Downloader Service PC:hen on määritetty useita Avamar-palvelimia pakettien vastaanottamista varten. Vähintään yksi Avamar-palvelin ei vastaanota kyseisiä paketteja.

Avamar Downloader Service PC:n lokiraportit.
2.11.2014 14.50.39 [4328] SendManifest epäonnistui (hostname=avamar123.-asiakkaalle.com)


Run Diagnosis -ominaisuus käynnistyy napsauttamalla hiiren kakkospainikkeella Avamar Downloader Service -ilmaisinalueen kuvaketta.

Diagnostiikan suorittaminen


Testi on sallittu ja verkkoyhteyden tarkistus ilmoittaa , että yhtä Avamar-palvelinta ei voi saavuttaa.

Connecting to Avamar server avamar123.-asiakkaalle.Com... Failed ( epäonnistui)



Diagnoosin suorittaminen

Tämä ei välttämättä ole TCP/IP-saavutettavuusongelma. Palvelu yrittää kirjautua kuhunkin solmuun.

Avamar-järjestelmä avamar123.-asiakkaalle.comon tavoitettavissa verkossa.

Kirjaudu avamar123-apuohjelmasolmuun.-asiakkaalle.com-komento SSH-ohjelmalla.

Tarkista Avamar-palvelimen AVI-loki (avinstaller.loki*) "run diagnosis" -vianmäärityksen ajankohtaan.

Avamar-palvelimen avinstaller-lokitiedostossa näkyy

4.11.2014 klo 21.39.33.avamar.näytönohjain.palvelu.SecurityService-kirjautumisVAROITUS
:  Käyttäjä: root- tai salasanaa ei voi todentaa paikallisessa järjestelmässä


Avamar Downloader -palvelun mukana on toimitettava Linux-käyttöjärjestelmän pääsalasana, jotta se toimii oikein.  

Se voidaan tarkistaa seuraavasti:

Määritä palvelu

Muuta tunnettua järjestelmää

Tässä tapauksessa on vahvistettu, että Linux-käyttöjärjestelmän pääkäyttäjän salasana on oikea.
 

Cause

Pääsyytä ei tunnistettu.  

Ongelma oli Avamar-järjestelmän ainoa tunnettujen isäntien luettelossa oleva Avamar-järjestelmä, jossa oli mukautettu (ei-vikasietoinen) salasana.  

Syyn epäillään johtuvan seuraavista tavoista.

1) Ongelma, joka johtuu mukautetussa salasanassa käytetyistä erikoismerkeistä (sekä +- että @-merkeistä).
 2) AVI-palvelu piti käynnistää uudelleen salasanan vaihdon jälkeen.

Resolution

Ongelma ratkaistiin jänni sen jälkeen:
  1. Avamar-palvelimen käyttöjärjestelmän pääsalasanaksi vaihdettiin oletussalasana. 
  2. Avamar-palvelimen AVI-palvelu käynnistettiin uudelleen seuraavasti:
  • näytönohjain.pl --stop 
  • näytönohjain.pl --start

Additional Information

Avamar Downloader Service -lokitiedoston tyypillinen sijainti tietokoneessa on:
C:\Program Files\EMC\Avamar Downloader Service\var\log\AvamarDownloaderService.log

Avamar-asennusohjelman palvelutiedostojen sijainti Avamar Utility -solmussa on

/usr/local/avamar/var/avi/server_log/avinstaller.log*

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000040978
Article Type: Solution
Last Modified: 06 Feb 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.