El servicio Avamar Pool no está migrando archivos descargados a un servidor Avamar configurado, autenticado y accesible correctamente
Summary: El servicio Avamar Pool no está migrando archivos descargados a un servidor Avamar configurado, autenticado y accesible correctamente.
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Symptoms
Una COMPUTADORA de servicio Avamar Service tiene varios servidores Avamar que están configurados para recibir paquetes. Uno o más servidores Avamar no reciben correctamente esos paquetes.
El registro de LA PC de servicio de Avamar.
2/11/2014 14:50:39 PM [4328] SendManifest failed(hostname=avamar123.cliente.com)
La función "Run Diagnosis" (Ejecutar diagnóstico) se inicia haciendo clic con el botón secundario en el ícono de la bandeja del sistema avamar Service.
La prueba se puede ejecutar y la comprobación de conectividad de red informa que no se puede acceder a uno de los servidores Avamar.
"Conexión al servidor Avamar avamar123.cliente.Com... Failed" (Fallido)
Esto no es necesariamente un problema de accesibilidad TCP/IP. El servicio intenta iniciar sesión en cada nodo.
El sistema Avamar avamar123.cliente.comes accesible a través de la red.
Inicie sesión en el nodo de utilidad de avamar123.cliente.com mediante un cliente SSH.
Verifique el registro AVI del servidor Avamar (avinstaller.registro*) en el momento en que se realizó el "diagnóstico de ejecución".
El archivo de registro avinstaller del lado del servidor Avamar muestra:
4 de noviembre de 2014, 9:39:33 p. m. com.avamar.avinstaller.servicio.ADVERTENCIA de inicio de sesión de
SecurityService: Usuario: la raíz o la contraseña no se pueden autenticar con el sistema
localEl servicio De Avamar Service debe proporcionarse con la contraseña raíz del sistema operativo Linux para funcionar correctamente.
Esto se puede comprobar como se muestra a continuación;
En este caso, se confirmó que la contraseña de usuario raíz del sistema operativo Linux utilizada era correcta.
El registro de LA PC de servicio de Avamar.
2/11/2014 14:50:39 PM [4328] SendManifest failed(hostname=avamar123.cliente.com)
La función "Run Diagnosis" (Ejecutar diagnóstico) se inicia haciendo clic con el botón secundario en el ícono de la bandeja del sistema avamar Service.
La prueba se puede ejecutar y la comprobación de conectividad de red informa que no se puede acceder a uno de los servidores Avamar.
"Conexión al servidor Avamar avamar123.cliente.Com... Failed" (Fallido)
Esto no es necesariamente un problema de accesibilidad TCP/IP. El servicio intenta iniciar sesión en cada nodo.
El sistema Avamar avamar123.cliente.comes accesible a través de la red.
Inicie sesión en el nodo de utilidad de avamar123.cliente.com mediante un cliente SSH.
Verifique el registro AVI del servidor Avamar (avinstaller.registro*) en el momento en que se realizó el "diagnóstico de ejecución".
El archivo de registro avinstaller del lado del servidor Avamar muestra:
4 de noviembre de 2014, 9:39:33 p. m. com.avamar.avinstaller.servicio.ADVERTENCIA de inicio de sesión de
SecurityService: Usuario: la raíz o la contraseña no se pueden autenticar con el sistema
localEl servicio De Avamar Service debe proporcionarse con la contraseña raíz del sistema operativo Linux para funcionar correctamente.
Esto se puede comprobar como se muestra a continuación;
En este caso, se confirmó que la contraseña de usuario raíz del sistema operativo Linux utilizada era correcta.
Cause
La causa raíz no se identificó positivamente.
El sistema Avamar que experimentaba el problema era el único sistema Avamar en la lista de "hosts conocidos" que tenía una contraseña personalizada (no predeterminada).
Se sospeche que la causa se debe a una de las siguientes causas.
1) Un problema debido a caracteres especiales utilizados en la contraseña personalizada (signos "+ ", "@").
2) El servicio AVI necesitaba reiniciarse después del cambio de contraseña.
El sistema Avamar que experimentaba el problema era el único sistema Avamar en la lista de "hosts conocidos" que tenía una contraseña personalizada (no predeterminada).
Se sospeche que la causa se debe a una de las siguientes causas.
1) Un problema debido a caracteres especiales utilizados en la contraseña personalizada (signos "+ ", "@").
2) El servicio AVI necesitaba reiniciarse después del cambio de contraseña.
Resolution
El problema se resolvió después de:-
- La contraseña raíz del sistema operativo del servidor Avamar se cambió a la contraseña "predeterminada" estándar.
- El servicio AVI del servidor Avamar se reinició con;
- avinstaller.pl --stop
- avinstaller.pl --start
Additional Information
La ubicación típica para el archivo de registro del servicio Avamar Latitude en la PC es;
C:\Archivos de programa\EMC\Avamar Utc Service\var\log\AvamarDownloaderService.log
La ubicación de los archivos de servicio del instalador de Avamar en el nodo de utilidad de Avamar es;
/usr/local/avamar/var/avi/server_log/avinstaller.log*
C:\Archivos de programa\EMC\Avamar Utc Service\var\log\AvamarDownloaderService.log
La ubicación de los archivos de servicio del instalador de Avamar en el nodo de utilidad de Avamar es;
/usr/local/avamar/var/avi/server_log/avinstaller.log*
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000040978
Article Type: Solution
Last Modified: 06 Feb 2025
Version: 5
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