Il servizio Avamar Downloader non esegue il push dei file scaricati a un server Avamar configurato, autenticato e raggiungibile correttamente
Summary: Il servizio Avamar Downloader non esegue il push dei file scaricati a un server Avamar configurato, autenticato e raggiungibile correttamente.
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Symptoms
Un Avamar Downloader Service PC dispone di diversi server Avamar configurati per la ricezione di pacchetti. Uno o più server Avamar non ricevono correttamente tali pacchetti.
Report del registro del PC del servizio di downloader Avamar.
2/11/2014 14:50:39 PM [4328] SendManifest failed(hostname=avamar123.cliente.com)
La funzione "Run Diagnosis" viene avviata cliccando con il pulsante destro del mouse sull'icona della barra delle applicazioni del servizio Avamar Downloader Service.
Il test può essere eseguito e il controllo della connettività di rete segnala che non è possibile raggiungere uno dei server Avamar.
"Connessione ad Avamar Server avamar123.cliente.Com... Failed (
Non riuscito)Non si tratta necessariamente di un problema di raggiungibilità TCP/IP. Il servizio tenta di accedere a ciascun nodo.
Il sistema Avamar avamar123.cliente.com è raggiungibile tramite la rete.
Accedere all'utility node di avamar123.cliente.com utilizzando un client SSH.
Controllare il registro AVI del server Avamar (avinstaller.log*) circa il momento in cui è stata eseguita la "diagnosi dell'esecuzione
".Il file di registro avinstaller lato Avamar Server mostra:
4 nov 2014, 21:39:33 com.avamar.avinstaller.servizio di assistenza.Avviso di accesso
al servizio di sicurezza: Utente: root o password non può essere autenticato con il sistema
localePer funzionare correttamente, il servizio Avamar Downloader deve essere fornito con la password root del sistema operativo Linux.
Questa opzione può essere controllata come mostrato di seguito;
In questo caso, è stata confermata la correttezza della password utente root del sistema operativo Linux utilizzata.
Report del registro del PC del servizio di downloader Avamar.
2/11/2014 14:50:39 PM [4328] SendManifest failed(hostname=avamar123.cliente.com)
La funzione "Run Diagnosis" viene avviata cliccando con il pulsante destro del mouse sull'icona della barra delle applicazioni del servizio Avamar Downloader Service.
Il test può essere eseguito e il controllo della connettività di rete segnala che non è possibile raggiungere uno dei server Avamar.
"Connessione ad Avamar Server avamar123.cliente.Com... Failed (
Non riuscito)Non si tratta necessariamente di un problema di raggiungibilità TCP/IP. Il servizio tenta di accedere a ciascun nodo.
Il sistema Avamar avamar123.cliente.com è raggiungibile tramite la rete.
Accedere all'utility node di avamar123.cliente.com utilizzando un client SSH.
Controllare il registro AVI del server Avamar (avinstaller.log*) circa il momento in cui è stata eseguita la "diagnosi dell'esecuzione
".Il file di registro avinstaller lato Avamar Server mostra:
4 nov 2014, 21:39:33 com.avamar.avinstaller.servizio di assistenza.Avviso di accesso
al servizio di sicurezza: Utente: root o password non può essere autenticato con il sistema
localePer funzionare correttamente, il servizio Avamar Downloader deve essere fornito con la password root del sistema operativo Linux.
Questa opzione può essere controllata come mostrato di seguito;
In questo caso, è stata confermata la correttezza della password utente root del sistema operativo Linux utilizzata.
Cause
La root cause non è stata identificata positivamente.
Il sistema Avamar che presentava il problema era l'unico sistema Avamar nell'elenco "known hosts" con una password personalizzata (non predefinita).
La causa potrebbe essere dovuta a una delle seguenti cause.
1) Un problema dovuto ai caratteri speciali utilizzati nella password personalizzata (più e ai segni "+", "@").
2) Il servizio AVI doveva essere riavviato dopo la modifica della password.
Il sistema Avamar che presentava il problema era l'unico sistema Avamar nell'elenco "known hosts" con una password personalizzata (non predefinita).
La causa potrebbe essere dovuta a una delle seguenti cause.
1) Un problema dovuto ai caratteri speciali utilizzati nella password personalizzata (più e ai segni "+", "@").
2) Il servizio AVI doveva essere riavviato dopo la modifica della password.
Resolution
Il problema è stato risolto dopo:
- La password root del sistema operativo del server Avamar è stata modificata con la password "default" standard.
- Il servizio Avamar Server AVI è stato riavviato con;
- avinstaller.pl --stop
- avinstaller.pl --start
Additional Information
La posizione tipica per il file di registro del servizio di download del server Avamar sul PC è:
C:\Programmi\EMC\Avamar Downloader Service\var\log\AvamarDownloaderService.log
Il percorso dei file del servizio del programma di installazione di Avamar nell'utility node Avamar è:
/usr/local/avamar/var/avi/server_log/avinstaller.log*
C:\Programmi\EMC\Avamar Downloader Service\var\log\AvamarDownloaderService.log
Il percorso dei file del servizio del programma di installazione di Avamar nell'utility node Avamar è:
/usr/local/avamar/var/avi/server_log/avinstaller.log*
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000040978
Article Type: Solution
Last Modified: 06 Feb 2025
Version: 5
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