Dell Unity: Showing incorrect fault on Power supply

Summary: Dell Unity: Showing incorrect fault on Power supply

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Power Supply showing Fault LED on either or both A and B but from within Unisphere and logs there is no issues with the Power Supply.

Bus 1 Enclosure 0 PS Slot 0 Info:
  Slot on SP Blade        :    0
  Associated SP           :    SP_A(0)
  State                   :    OK
  SubState                :    NO FAULT
  ENV Interface Status    :    GOOD
Bus 1 Enclosure 0 PS Slot 1 Info:
  Slot on SP Blade        :    0
  Associated SP           :    SP_B(1)
  State                   :    OK
  SubState                :    NO FAULT
  ENV Interface Status    :    GOOD

 

Cause

Benign power supply fault, this issue only occurs in Dell Unity Operating Environment 4.0.x code.

 

Resolution

Fix in Dell Unity Operating Environment 4.1.0.8959731 and above code releases.

 

Additional Information

This benign Power Supply Fault LED can be clear out by carrying out this workaround however this requires downtime since it involves shutting down the Storage Processors.

Workaround:

  1. Go to SYSTEM -> Service -> Service Tasks
    Service Tasks tab

  2. Click Shut Down Storage System then mouse click the Execute button and confirm.

  3. Check the status of the shutdown process by looking at the SP LED indicators. The shutdown process is complete when the two Power Supplies LEDs are solid green and amber, the SP Status Fault LEDs are solid amber, the network management port LEDs are on, and all other SP LEDs are off.

  4. After confirming successful SP shutdown, you can optionally remove all power from the SPs by disconnecting the two power cables from the Disk Processor Enclosure (DPE).

  5. Reconnect the power cables to each SP in exactly this order:

    1. SP A
    2. SP B

    The rear green SP Power LED on each SP turns on.

See Unity shut down and restart the system (power down and power up) documentation for additional information.

 

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000052454
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  6
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