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OptiPlex and Precision Systems Unable to Burn CD / DVD with File Explorer

Summary: The following article provides information about dealing with multiple systems unable to burn CD’s or DVD’s with Windows Built-in Tool in File Explorer.

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Article Content


Symptoms

If you have updated/reinstall your windows, and it is no longer able to burn CD’s or DVDs with their ODD - Optical Disk Driver with the Windows built-in tool in File Explorer. Uninstalling recent updates does not resolve the issue. This issue is seen primarily in systems on domains.

The option to burn disks is missing from the context menu in file explorer. If a blank disk is inserted into the drive bay, it will indicate that a disk has been inserted but attempting to left-click or right-click. The CD drive in the system will lockup for a short period of time and then give a Cyclic redundancy error. Upper and lower filters do not resolve the issue. 

Affected Systems or Parts:

  • OptiPlex 5050
  • OptiPlex 7060
  • Precision 3430
  • Precision 7820 Tower
  • ODD Part numbers: PNDVV and 9M9FK
Note: This list is not all-inclusive as potentially any system with an ODD P/N can be affected.

Cause

Microsoft has reviewed and stated that root cause is Group Policy Object (GPO) that has been changed.

Resolution

Below are the steps to resolve. However, if the GPO setting changes back again or the setting cannot be changed, contact the Network Administrator.

Steps:

  1. Open a run prompt (Windows key + R) and type Regedit. Hit enter. Locate and delete the NoCDBurning keys under HKEY_LOCAL_MACHINE (HKLM) (Figure 1).
    The keys should be located at the following locations:

    • HKLM\Software\WOW6432Node\Microsoft\Windows\CurrentVersion\Policies\Explorer
    • HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
      Registry Editor

      (Figure 1. Registry Editor)

  2. Restart the computer.
  3. Enable and then disable the Group Policy for Locally Blocking the Burning Features.
    • Open a run prompt (Windows key + R).
    • Type gpedit.msc and hit Enter.
    • Navigate to User Configuration > Administrative Templates > Windows ComponentsFile ExplorerRemove CD Burning features".
    • Enable the local policy and then disable it.
      Local Group Policy Editor

      (Figure 2. Local Group Policy Editor)


Restart the computer. According to Microsoft, this should reset the permissions. Once the customer is logged back in test the burning capabilities.

Note: If the issue should return, the customer should contact their system Administrator to investigate the GPO setting for the previously mentioned "Remove CD Burning Features."
 
Optional Workaround

Install a third-party tool to burn CD’s/DVD’s if the registry or GPO cannot be modified for security reasons.

Article Properties


Affected Product

OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, Precision 3430 Small Form Factor, Precision 7820 Tower

Last Published Date

23 Jan 2024

Version

7

Article Type

Solution