How to Get Support for VMware Carbon Black Products Sold at Dell

Summary: This article covers how to obtain support for VMware Carbon Black products sold directly through Dell.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

VMware Carbon Black software support is available when purchased with a ProSupport for Software (PS4SW) warranty. VMware Carbon Black products that can be purchased with a PS4SW:

  • VMware Carbon Black Endpoint Standard
  • VMware Carbon Black Enterprise EDR
  • VMware Carbon Black Audit and Remediation
  • VMware Carbon Black Workload Protection
  • VMware Carbon Black Container Security
  • VMware Carbon Black Vulnerability Management for Workloads
  • VMware Carbon Black Vulnerability Management for Endpoints

Cause

VMware Carbon Black products that are purchased through Dell without a PS4SW warranty include only limited software support on accessing the cloud console.

Resolution

Self-Help Options

Most technical information can be found by referencing the:

To obtain support:

  1. Go to https://www.dell.com/support/home.
  2. To the right of the page, select Contact Support and then click either:
    • Contact Technical Support if you have a Dell software service tag available.
    • Contact Order Support if you do not have a Dell service tag and need assistance gaining access to the software.
    Contact Support

Click either Technical Support or Order Support for more information.

Technical Support

  1. Click Enter service tag.
    Identify your device
  2. Type your software Service Tag and then click Submit.
    Enter your Service Tag
    Note:
    • The software Service Tag is obtained through your product order.
    • If you are unable to locate the appropriate service tag, reach out to your sales agent for assistance.
  3. On prompt, select either International Support or Support in [REGION].
    Choose your Region
    Note:
    • [REGION] is based on the country or region that the product was purchased at.
    • Your [REGION] may differ from the above screenshot.
  4. From the drop-down menu, select Software and 3rd party applications and then click Next.
    Select Software and 3rd party applications
  5. Select an available contact option.
    Select contact option

Order Support

  1. Type your Order Number and then click Find My Order.
    Click Find My Order
  2. To the right of the page, click Contact Customer Support.
    Click Contact Customer Support
  3. From the drop-down, select Missing or Wrong Items.
    Select Missing or Wrong Items
  4. Select an available contact option.
    Select contact option
Note:
  • Contact options may differ by your region.
  • Reference this article (000126222) when contacting technical support.

To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

Affected Products

VMware Carbon Black
Article Properties
Article Number: 000126222
Article Type: Solution
Last Modified: 17 Apr 2025
Version:  25
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