Dell Encryption Enterprise Shield 또는 Dell Data Protection Enterprise Edition Shield에 대한 지속적인 재부팅 메시지

Summary: Dell Encryption(이전의 Dell Data Protection | Encryption)을 사용하면 계속해서 재부팅하라는 메시지가 표시됩니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

영향을 받는 제품:

  • Dell Data Protection | Encryption

Dell Encryption은 암호화 정책이 적용되기 전에 디바이스를 재시작해야 하거나, 사용 중이거나 잠긴 파일에 액세스하기 위해 엔드포인트에 토스터 대화 상자를 표시합니다. 8.9.3 이상에서는 암호화 프로세스가 재시도 목록에 항목을 배치하는 방식의 변경으로 인해 이러한 프롬프트가 더 자주 표시될 수 있습니다. 이전에는 Dell Encryption이 초기 스윕을 통해 암호화되지 않은 항목(사용 중이거나 액세스 거부 등의 이유로)을 다음 재부팅 시 시도할 자동 재시도 목록에 자동으로 배치했습니다. 최신 버전의 경우 Dell Encryption은 디바이스가 보호되는지 확인하기 위해 재부팅하라는 메시지를 표시합니다.

Dell Data Protection | 암호화 재부팅 프롬프트
그림 1: (영어로만 제공) Dell Data Protection | 암호화 재부팅 프롬프트

 
참고: 이러한 정책은 원격 관리 콘솔에 있으며 Management Studio에서 변경해야 합니다.

Cause

소프트웨어 변경으로 인해 이 문제가 발생했습니다.

Resolution

Force Reboot on Update라는 정책은 키 유형을 변경해야 하는 경우 또는 암호화에 필요한 키 파일이 사용 중이거나 잠겨 있어 액세스할 수 없는 경우 재부팅 메시지를 표시할지 여부를 제어합니다. 데이터에 액세스할 수 없는 경우 다음 부트 순서에서 처리되는 재시도 목록에 해당 파일을 추가합니다.

업데이트 시 강제 재부팅
그림 2: (영어로만 제공) 업데이트 시 강제 재부팅

정책 업데이트 시 강제 로그오프/재부팅이라는 레이블이 지정된 정책은 클라이언트가 새 정책을 사용할 때 트리거되며 해당 정책이 활성화되려면 재부팅이 필요합니다.

정책 업데이트 시 강제로 로그오프/재부팅
그림 3: (영어로만 제공) 정책 업데이트 시 강제 로그오프/재부팅


지원 부서에 문의하려면 Dell Data Security 국제 지원 전화번호를 참조하십시오.
온라인으로 기술 지원 요청을 생성하려면 TechDirect로 이동하십시오.
추가 정보 및 리소스를 보려면 Dell 보안 커뮤니티 포럼에 참여하십시오.

Affected Products

Dell Encryption
Article Properties
Article Number: 000126661
Article Type: Solution
Last Modified: 03 Oct 2023
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.